MBP Airport Issue

Discussion in 'Mac Basics and Help' started by Cybiker, Feb 19, 2007.

  1. Cybiker macrumors member

    Jun 27, 2006
    I need help with my airport in my MBP, I cannot connect through airport to my network, but through wired ethernet I can. When booting into bootcamp in windows I can connect but it was very touchy on and off, which I believe was due to being far from the access point, and that was at the library. However back in my room even being right next to it trying to connect is not working. I've tried deleting every network connection, and I cannot figure anything out. I dont know if anyone knows any tricks that can help me. I'm hoping it's not a hardware issue, i'm hoping that you guys can help me and know something I don't...please help!
  2. Cybiker thread starter macrumors member

    Jun 27, 2006
  3. alFR macrumors 68020

    Aug 10, 2006
    Can you be a bit more specific about the problem? Like:

    What type of access point are you trying to connect to?
    What error messages do you see?
    Do you have any security set up on the access point, if so what type?

    We might be able to help more with a bit more info.
  4. Cybiker thread starter macrumors member

    Jun 27, 2006
    I have tried connecting to two different Linksys Routers. I don't receive any type of error message other than it cannot connect. It sees the access point but cannot connect. I was able to connect to them before, but it seems that since I came back from winter break it cannot connect. Actually, I was able to connect when I came back, until I plugged in the wired ethernet and for some reason it cannot connect now. I believe it may be a parallels issue? I believe i tried to connect to the airport through parallels and have os x using the wired, although im not sure what that may have done. I have tried with WEP security and without. That one time i was able to connect was at the library and have not had time to get back there and get closer to the access point to see if things can be ironed out there, but that will not help me back here. I'm wondering if theres some setting saved somewhere messing things up, although I wouldn't understand why windows could, somewhat connect in bootcamp but os x simply cannot, even though it can see it.
  5. alFR macrumors 68020

    Aug 10, 2006
    Make sure you haven't got MAC address filtering enabled on the access point - that caused me a lot of problems when I forgot I'd enabled it and my parents' MacBook wouldn't connect to my WLAN. Doh.

    Does it still fail to connect if you try from a different user account under OS X?

    Have you been into the access point's setup utility via the wired connection and checked the settings? Try resetting it to factory defaults, giving it a new network name (SSID) then try to connect without enabling any security on it at all. If that works you can then add security, try it again etc.

    If you are using WEP you sometimes need to put a couple of characters in front of the WEP key when you type it into the Mac: can't remember what they are (I use WPA on mine) but a few threads on here mention it.
  6. proverbs macrumors 6502

    Mar 15, 2005
    this is a common problem. i have had this issue for awhile now and no one can help me, including apple.
    TRUE STORY: a couple of the apple techs actually hung up on me, not because i was rude or anything, but because they were scared that they didnt know what was wrong and couldnt help me.

Share This Page