Become a MacRumors Supporter for $25/year with no ads, private forums, and more!
  • Did you order new AirTags? We've opened a dedicated AirTags forum.

anonymous12

macrumors member
Original poster
Apr 22, 2011
50
0
So recently I've been having a problem where my MBP keeps connecting to another wifi other than mine. Every time I have to connect to my wifi manually which is very annoying and sometimes when I'm in the middle of surfing the web, it'll automatically connect to the other wifi. Is there any way to fix this?
 

snaky69

macrumors 603
Mar 14, 2008
5,904
484
Airport menu, open network preferences, advanced, and completely remove the network you're joining in the menu by pressing the "-".
 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.