MBP and bootcamp Windows 7

Discussion in 'MacBook Pro' started by LemmycautioN, Jan 22, 2010.

  1. LemmycautioN macrumors member

    Joined:
    Sep 29, 2008
    Location:
    Seattle
    #1
    So I installed Windows 7 32bit onto my late 2008 uMBP using bootcamp and WTF. Is there some reason why multitouch can't be enabled? I know that some dell laptops have an almost identical multitouch trackpad with drivers for windows 7. Whenever I download and install the touchpad drivers from apple I get nothing. I can't scroll, I can't even right-click!! Even if there were vista drivers for the MBP they should work, but I can't find anything.

    Has anyone been able to get Windows 7 to run properly on a uMBP??
     
  2. celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
    #2
    Yes, many people, including me. To be sure you have everything setup, follow this checklist:

    1. Did you install the Boot Camp drivers from the Mac OS X Install DVD?
    2. Did you download the Boot Camp 3.1 drivers?
    3. Did you make sure that the Multi-Touch controls are selected under the Boot Camp control panel?
    4. Have you tried simply restarting?
     
  3. LemmycautioN thread starter macrumors member

    Joined:
    Sep 29, 2008
    Location:
    Seattle
    #3
    Do the bootcamp 3.1 drivers replace the osx install disc drivers or are they to be used in addition to the install discs drivers? If they're to be used in addition to the discs drivers then where can I get them aside from the osx install disc - I can't find it.

    I thought I had installed the disc drivers when I set it up, but since it's not working and I've tried the other 3 things I'm going to start over from scratch.
     
  4. LemmycautioN thread starter macrumors member

    Joined:
    Sep 29, 2008
    Location:
    Seattle
    #4
    OH NO! I haven't tried the 3.1 drivers that must be the problem. I gave up on this about two weeks ago and the 3.1 drivers were only released a few days ago and the issues apple says 3.1 corrects are the exact issues I was having.
     

Share This Page