MBP and Wireless ... Stumped!

Discussion in 'MacBook Pro' started by tamvly, Jan 11, 2008.

  1. tamvly macrumors 6502a

    tamvly

    Joined:
    Nov 11, 2007
    #1
    I have a MacBook Pro (2.33 GHz Core 2 Duo) running Leopard. I access the Internet via AirPort to an Airport Extreme. And I am stumped.

    A few days ago I booted the machine and saw that the wireless connection wasn't working. Odd. My iPhone sees the network. And the MBP can find and use wireless networks at work and school and the library. But not my home network.

    Interestingly, the MBP also cannot see any of the other wireless networks that my neighbors are running that it used to identify. When I go through Network Preferences and specify the network (802.11n) using WPA and authentication, the connection times out looking for the network. I've checked the AE configuration and nothing has changed there. Wired access with my desktop Mac and the MBP works fine.

    Any thoughts out there?
     
  2. WildCowboy Administrator/Editor

    WildCowboy

    Staff Member

    Joined:
    Jan 20, 2005
    #2
    Is this something new, as in did it connect just fine before?

    How close to the base station were you?

    The PowerBooks/MBPs have long suffered from less-than-ideal wireless reception due to the aluminum enclosure shielding the antenna a bit.

    Also, have you tried another reboot?
     
  3. tamvly thread starter macrumors 6502a

    tamvly

    Joined:
    Nov 11, 2007
    #3
    The MBP and base station are in the same room - reception has always been excellent.

    This configuration worked for several months until two days ago. Several reboots. As I said, I'm stumped.
     
  4. JForestZ34 macrumors 6502a

    Joined:
    Nov 18, 2007
    #4
    Wireless card

    I had the same problem with my MBP and my netgear router.. After trying everything possible i went to the routers website, and I downloaded the new firmware for the router.. What my problem was that everytime I would connect wireless with the security on it would work the first time but once i disconnected or reset the computer it would not reconnect for anything.. So I just downloaded the new firmware and all is good now. Check the routers firmware and see if they have a new one..


    James
     
  5. tamvly thread starter macrumors 6502a

    tamvly

    Joined:
    Nov 11, 2007
    #5
    Looks like a base station failure. I replaced the new version with the old space ship style and it works fine.

    Back to Apple for some warranty work.
     

Share This Page