Mbp auto eject difference

Discussion in 'MacBook Pro' started by jpma, Jul 2, 2009.

  1. jpma macrumors regular

    Joined:
    May 31, 2009
    #1
    mbp 15" (early '09) mbp 13" (mid '09)

    My 15" always auto ejects dvd rom (even though there is no disc inside) whenever I open the screen from sleep while the mbp 13" doesn't have this problem at all. Is this normal? Does anyone have similar problem?
     
  2. jpma thread starter macrumors regular

    Joined:
    May 31, 2009
    #2
    I've just google for this issue and found that apple state this is a normal behavior just as it is actually powering up the harddisk, fan so as the dvd drive.

    So, does that makes my quiet 13'' mbp abnormal?

    I've also read in some topics that some successfully stop the auto dvd startup by setting a region code.

    unfortunately, that didn't work for my mbp.

    So, does anyone have a quiet dvd drive for your 13'' mbp?
     
  3. UltraNEO* macrumors 601

    UltraNEO*

    Joined:
    Jun 16, 2007
    Location:
    近畿日本
    #3
    wanna know something? my macbookpro is over 2 years old and regardless of what i do, it still makes the same sound... startup, wake from sleep, restart.. there's a ejection like sound.

    there's a possible that you have the hitachi slotloader "HS-xxx" in your MBP13" which is almost silent, that's why you ain't hearing it. Then there's also a high possibility your MBP15 has an matshita optical drive installed as they're really loud but more reliable (speaking from experience).

    Tobe honest, I'm not even sure why it's a issue when it's something that's normal on apple macbooks.
     
  4. jpma thread starter macrumors regular

    Joined:
    May 31, 2009
    #4
    thank you for your reply

    i guess when I'm used to silent suddenly gone back to the usual style
    it gets a little annoying


    and ah
    both are the same model name, matshita

    so I guess it's not a hardware difference now?

    I don't have the mid 09 15'' mbp

    does anyone have this wakeup super driver loading sound on your mid 09 15'' mbp?
     

Share This Page