MBP battery problem

Discussion in 'MacBook Pro' started by Turian.Spectre, Oct 11, 2010.

  1. Turian.Spectre macrumors regular

    Turian.Spectre

    Joined:
    Aug 31, 2010
    #1
    Just look at the pic. Started today. It says charged, the green light on the cord is on, and the number doesn't go above 99%. Why?!
     

    Attached Files:

  2. miles01110 macrumors Core

    miles01110

    Joined:
    Jul 24, 2006
    Location:
    The Ivory Tower (I'm not coming down)
    #2
    Normal. I like your background picture, by the way. Did you take it?
     
  3. Turian.Spectre thread starter macrumors regular

    Turian.Spectre

    Joined:
    Aug 31, 2010
    #3
    yah just noticed and reposted.
    how is that normal? It has ALWAYS said 100% when fully charged before.
     
  4. iLog.Genius macrumors 601

    iLog.Genius

    Joined:
    Feb 24, 2009
    Location:
    Toronto, Ontario
    #4
    When you start to charge the battery when it's below 95%, it will charge up to 100%. If you leave your MacBook Pro connected to AC power, you will see it begin to drop which is normal. It will slowly drop to 95% and then charge back up again to 100%.
     
  5. Turian.Spectre thread starter macrumors regular

    Turian.Spectre

    Joined:
    Aug 31, 2010
    #5
    oh as in its running on AC power and the battery is like resting or something? it WILL recharge back to 100 at some point as I understand. correct?
     
  6. Turian.Spectre thread starter macrumors regular

    Turian.Spectre

    Joined:
    Aug 31, 2010
    #6
    I actually did not. I am still in the US, moving over to Europe in a month. I will take a lot of pics at that time =)

    I got that one from http://interfacelift.com/wallpaper_beta/downloads/date/widescreen/1440x900/index43.html
    its a good site. lets you chose your screen resolution. has all the same pics in all resolutions posted. perfect for macs.
     
  7. iLog.Genius macrumors 601

    iLog.Genius

    Joined:
    Feb 24, 2009
    Location:
    Toronto, Ontario
    #7
    Correct.
     
  8. DJ-R macrumors regular

    Joined:
    Feb 17, 2010
    #8
    Same here 99% for hours... I didn't mind about it. Software bugs?
     
  9. Turian.Spectre thread starter macrumors regular

    Turian.Spectre

    Joined:
    Aug 31, 2010
    #9
    I guess so. First time that has happened on mine that's why i freaked out. =) thanks.
     
  10. kuctonkucton201 macrumors member

    Joined:
    Sep 27, 2010
    #10
    That's might be bad experience.
     

Share This Page