MBP/BootCamp/win7 usbs not recognised problem

Discussion in 'MacBook Pro' started by andrewdroid, Sep 25, 2014.

  1. andrewdroid, Sep 25, 2014
    Last edited: Sep 25, 2014

    andrewdroid macrumors newbie

    Joined:
    Sep 25, 2014
    #1
    Hi all
    OK i'm new to Mac (as of March 2014) as always been a windows/Linux user.
    I'm running a MBP 2013 Retina 13", OS X Mavericks with bootcamp/win7 and the install went very smoothly. :) btw Im pretty tec savy having built my own boxes with win and linux and figured out many things about win and how to do stuff under the bonnet so to speak.
    I'm happy with both installations and need both as many programs I use are not mac compatible but I have this problem with usb drives when in windoze.
    When plugging in usb drives, sticks and hard drives fairly often they don't show up, in My Computer, Manage Drives or Device Manager. I found that when this happens that if I reboot then they will show up.
    I recently bought 2 DataTraveler 32gb sticks figuring that the 8gb DT stick I already have works fine then these should too. After plugging them in they didn't show up so rebooted win7 but still didn't show tried reformatting them as NTFS and Exfat and Fat32 but no go. They work in Mac, Linux and in my win7 desktop no problem so not the sticks themselves, so I'm thinking this is a bootcamp problem. Intel usb drivers perhaps? I have tried everything I have found on the web including uninstalling those drivers and rebooting but to no avail.
    If I cant solve this then these 2 sticks are a waste as the whole purpose was to transfer files from the win7 MBP to other machines. eg in College, work or my desktop running win7 also.
    Has anybody come across this problem or seen a solution to it?
    Thanks in advance
    cheers A
    oops didnt see the Windows, Linux & Others on the Mac threads please feel free to move it admins ta
     
  2. andrewdroid thread starter macrumors newbie

    Joined:
    Sep 25, 2014
    #2
    wow

    wow 187 views and not one reply thats amazing
    if this were a windows forum I would have had a solution long ago
    I'm pretty disappointed. :(
     
  3. andrewdroid thread starter macrumors newbie

    Joined:
    Sep 25, 2014
    #3
    Really 260 views now and still no replys
    really has noone had this problem
    maybe I got a faulty MBP :(
     

Share This Page