MBP crash report after grey screen

Discussion in 'MacBook Pro' started by tys.seyffert, Jul 21, 2010.

  1. tys.seyffert macrumors newbie

    Joined:
    Jul 21, 2010
    #1
    Hi,

    I bought a MBP, core i7, 266Ghz, 15" two weeks ago. I had a MBP dual core before that. In the old machine I had 8Gb of memory installed as I run several VM's at the same time. I had the shop take the memory and HD out of the old machine, the HD purely because I am a consultant and cant go a day without my machine.

    Since day 1, if the machine goes to sleep and you wake it up, a grey screen comes over the LCD and has a "Restart your machine because it is unresponsive" and the only thing that can sort it out is if I hold the power button in till it restarts.

    Subsequently I have wiped the machine and my HD and reloaded Snow Leopard. Yet the problem still persists. Any guidance on this would be great as Apple maintains the RAM is the culprit - purely because I bought generic RAM and not overpriced Apple RAM. This RAM worked for 6months in the old MBP without fail.

    ERROR REPORT FROM APPLE CRASH REPORTER::

    Interval Since Last Panic Report: 24278 sec
    Panics Since Last Report: 1
    Anonymous UUID: 068DE3E3-E124-4277-9631-5D7F5C88BC26

    Wed Jul 21 09:19:14 2010
    Machine-check capabilities (cpu 3) 0x0000000000000c09:
    family: 6 model: 37 stepping: 5 microcode: 2
    Intel(R) Core(TM) i7 CPU M 620 @ 2.67GHz
    9 error-reporting banks
    threshold-based error status present
    extended corrected memory error handling present
    Machine-check status 0x0000000000000004:
    machine-check in progress
    MCA error-reporting registers:
    IA32_MC0_STATUS(0x401): 0x0000000000000800 invalid
    IA32_MC1_STATUS(0x405): 0x0000000000000000 invalid
    IA32_MC2_STATUS(0x409): 0x0000000000000000 invalid
    IA32_MC3_STATUS(0x40d): 0x0000000000000000 invalid
    IA32_MC4_STATUS(0x411): 0x0000000000000000 invalid
    IA32_MC5_STATUS(0x415): 0x0000000000000000 invalid
    IA32_MC6_STATUS(0x419): 0x0000000000000000 invalid
    IA32_MC7_STATUS(0x41d): 0xb200000017000001 valid
    MCA error code: 0x0001
    Model specific error code: 0x1700
    Other information: 0x00000000
    Threshold-based status: No tracking
    Status bits:
    Processor context corrupt
    Error enabled
    Uncorrected error
    Package 0 logged:
    IA32_MC8_STATUS(0x421): 0x0000000000000000 invalid
    panic(cpu 3 caller 0x2a7c84): Machine Check at 0x00518426, thread:0xd780b7c, trapno:0x12, err:0x0,registers:
    CR0: 0x80010033, CR2: 0x000a1fb1, CR3: 0x309a3000, CR4: 0x00000660
    EAX: 0x00000004, EBX: 0x00000004, ECX: 0x00000004, EDX: 0x00040410
    ESP: 0x82b63328, EBP: 0x82b63388, ESI: 0x00000014, EDI: 0x000d5c25
    EFL: 0x00000202, EIP: 0x00518426

    Backtrace (CPU 3), Frame : Return Address (4 potential args on stack)
    0x7bfc8fb8 : 0x21b455 (0x5cf328 0x7bfc8fec 0x2238b1 0x0)
    0x7bfc9008 : 0x2a7c84 (0x591330 0x59141d 0x518426 0xd780b7c)
    0x7bfc90f8 : 0x29f912 (0x1 0xc7010142 0x8002404 0x32e80000)
    0x82b63388 : 0x519d5d (0x82b63518 0x60000 0x1e 0x6ce0d070)
    0x82b63488 : 0x909121 (0x82b63518 0x5 0x0 0x6cdfc004)
    0x82b63568 : 0x90a95b (0x48000 0x0 0x60000 0x1)
    0x82b635f8 : 0x90afcc (0xd67e284 0x48000 0x0 0x60000)
    0x82b63a68 : 0x31074a (0xd74e378 0xd2187a0 0xd7795a4 0x48000)
    0x82b63ac8 : 0x311d7a (0x48000 0x0 0x60000 0x0)
    0x82b63b68 : 0x423181 (0x82b63c0c 0x82b63bcc 0xd75ae10 0xcfeda6c)
    0x82b63be8 : 0x2f62c0 (0x82b63c0c 0x82b63cb4 0x82b63c38 0x49f668)
    0x82b63c38 : 0x4cd88c (0xd74e378 0xd746800 0x0 0x48000)
    0x82b63ca8 : 0x25029d (0xd74e378 0xd746800 0x0 0x48000)
    0x82b63cf8 : 0x250a4b (0xd665910 0x48000 0x0 0xa2000)
    0x82b63d48 : 0x2560ec (0xd665910 0xa2000 0x0 0x1000)
    0x82b63df8 : 0x25831f (0xd782f38 0xa2000 0x0 0x5)
    0x82b63f38 : 0x2a838c (0x2ca61ec 0xa1000 0x1 0x5)
    0x82b63fc8 : 0x29e80a (0xcff65e4 0x0 0x74636944 0xcff6284)
    Kernel Extensions in backtrace (with dependencies):
    com.apple.AppleFSCompression.AppleFSCompressionTypeZlib(1.0.0d1)@0x907000->0x90cfff

    BSD process name corresponding to current thread: DirectoryService

    Mac OS version:
    10F569

    Kernel version:
    Darwin Kernel Version 10.4.0: Fri Apr 23 18:28:53 PDT 2010; root:xnu-1504.7.4~1/RELEASE_I386
    System model name: MacBookPro6,2 (Mac-F22586C8)

    System uptime in nanoseconds: 8663210537
    unloaded kexts:
    (none)
    loaded kexts:
    com.apple.driver.AppleUSBTCButtons 1.8.1b1
    com.apple.driver.AppleUSBCardReader 2.5.4
    com.apple.driver.AppleUSBTCKeyEventDriver 1.8.1b1
    com.apple.driver.AppleUSBTCKeyboard 1.8.1b1
    com.apple.driver.AppleIRController 303.8
    com.apple.BootCache 31
    com.apple.AppleFSCompression.AppleFSCompressionTypeZlib 1.0.0d1
    com.apple.iokit.SCSITaskUserClient 2.6.5
    com.apple.iokit.IOAHCIBlockStorage 1.6.2
    com.apple.driver.AppleUSBHub 4.0.0
    com.apple.driver.AppleFWOHCI 4.7.1
    com.apple.driver.AirPortBrcm43224 425.16.2
    com.apple.iokit.AppleBCM5701Ethernet 2.3.8b2
    com.apple.driver.AppleEFINVRAM 1.3.0
    com.apple.driver.AppleSmartBatteryManager 160.0.0
    com.apple.driver.AppleUSBEHCI 4.0.2
    com.apple.driver.AppleUSBUHCI 4.0.2
    com.apple.driver.AppleAHCIPort 2.1.2
    com.apple.driver.AppleACPIButtons 1.3.2
    com.apple.driver.AppleRTC 1.3.1
    com.apple.driver.AppleHPET 1.5
    com.apple.driver.AppleSMBIOS 1.6
    com.apple.driver.AppleACPIEC 1.3.2
    com.apple.driver.AppleAPIC 1.4
    com.apple.driver.AppleIntelCPUPowerManagementClient 105.10.0
    com.apple.security.sandbox 0
    com.apple.security.quarantine 0
    com.apple.nke.applicationfirewall 2.1.11
    com.apple.driver.AppleIntelCPUPowerManagement 105.10.0
    com.apple.driver.BroadcomUSBBluetoothHCIController 2.3.3f8 - last loaded 1557131642
    com.apple.driver.AppleUSBBluetoothHCIController 2.3.3f8
    com.apple.iokit.IOBluetoothFamily 2.3.3f8
    com.apple.iokit.IOSCSIBlockCommandsDevice 2.6.5
    com.apple.iokit.IOUSBMassStorageClass 2.6.1
    com.apple.driver.AppleUSBMultitouch 204.13
    com.apple.iokit.IOUSBHIDDriver 4.0.2
    com.apple.driver.AppleFileSystemDriver 2.0
    com.apple.driver.AppleUSBMergeNub 4.0.0
    com.apple.driver.AppleUSBComposite 3.9.0
    com.apple.iokit.IOSCSIMultimediaCommandsDevice 2.6.5
    com.apple.iokit.IOBDStorageFamily 1.6
    com.apple.iokit.IODVDStorageFamily 1.6
    com.apple.iokit.IOCDStorageFamily 1.6
    com.apple.driver.XsanFilter 402.1
    com.apple.iokit.IOAHCISerialATAPI 1.2.4
    com.apple.iokit.IOSCSIArchitectureModelFamily 2.6.5
    com.apple.iokit.IOUSBUserClient 4.0.0
    com.apple.iokit.IOFireWireFamily 4.2.6
    com.apple.iokit.IO80211Family 311.1
    com.apple.iokit.IONetworkingFamily 1.9
    com.apple.iokit.IOUSBFamily 4.0.2
    com.apple.iokit.IOAHCIFamily 2.0.4
    com.apple.driver.AppleEFIRuntime 1.3.0
    com.apple.iokit.IOHIDFamily 1.6.4
    com.apple.iokit.IOSMBusFamily 1.1
    com.apple.kext.AppleMatch 1.0.0d1
    com.apple.security.TMSafetyNet 6
    com.apple.driver.DiskImages 283
    com.apple.iokit.IOStorageFamily 1.6.1
    com.apple.driver.AppleACPIPlatform 1.3.2
    com.apple.iokit.IOPCIFamily 2.6
    com.apple.iokit.IOACPIFamily 1.3.0
     
  2. moel macrumors 6502

    Joined:
    Nov 7, 2007
    #2
    Easy way to find out, pull the generic RAM if the mbp still does it it's not that.
     
  3. moel macrumors 6502

    Joined:
    Nov 7, 2007
    #3
    or if you have applecare use techtool to run a full RAM check
     

Share This Page