mbp crashed an won't boot : blank bar flashes twice under apple logo, black screen

Discussion in 'MacBook Pro' started by bjaz, Aug 26, 2010.

  1. bjaz macrumors member

    Joined:
    Nov 21, 2009
    #1
    hello all
    i've been having RAM related issues on my 15" 2.2Ghz MBP mbp for some time now (see thread http://forums.macrumors.com/showthread.php?t=921883 for more details and log posting), kernel panics and the like.
    the machine had the santa rosa graphic board bug and this was fixed by apple.
    i got back from two month abroad today, switched on the machine, worked on it. it crashed at some point, the usual kernel related crashed described in the thread posted above.

    only since this, i never got it to start again. I tried resetting the pram, pmu, changing the ram, putting back an original 1G ram stick, to no avail.
    the machine chime, screen lights up, apple logo, and then an empty flashing bar under the logo, twice, and the screen goes black.

    what does this empty twice flashing bar mean ?

    thanks for your help and advice

    ben
     
  2. e12a macrumors 68000

    e12a

    Joined:
    Oct 28, 2006
    #2
    Try archive/install.

    Apple logo means it's at least seeing the OS and trying to boot. Typically a bar underneath the apple logo could indicate booting in safe mode. But appearing twice and a black screen I'm not entirely sure.

    As a precaution i'd also boot into Target mode (hold T) and backup all of your data if not backed up already.
     
  3. bjaz thread starter macrumors member

    Joined:
    Nov 21, 2009
    #3
    thanks-
    back on for now. I booted on another system I had on an external FW disk, then ran disk warrior on the internal disk (first repair failed), followed by disk utility (successful repair), followed by another diskwarrior run (success, other errors found), folloed by a final run of disk utility.

    rebooted to the internal drive and it worked.

    i got a crash log, which i'll post below

    thanks for the advice, i was wondering if this was still RAM related or not, but apparently this was probably something else (even though the original crash probably still was RAM kernel panic related-
    phew (for now)

    b

    --------


    Interval Since Last Panic Report: 852931 sec
    Panics Since Last Report: 2
    Anonymous UUID: FD865E22-C8DD-4791-889D-B5E5B374745E

    Thu Aug 26 17:09:35 2010
    panic(cpu 0 caller 0x4fc164): "A kext releasing a(n) OSDictionary has corrupted the registry."@/SourceCache/xnu/xnu-1504.7.4/libkern/c++/OSObject.cpp:244
    Backtrace (CPU 0), Frame : Return Address (4 potential args on stack)
    0x5c9f3c88 : 0x21b455 (0x5cf328 0x5c9f3cbc 0x2238b1 0x0)
    0x5c9f3cd8 : 0x4fc164 (0x5d084c 0x5d0aec 0x8bbb404 0x8baf340)
    0x5c9f3d18 : 0x4fbdbe (0x8bbb400 0x85f838 0x1 0x4fe006)
    0x5c9f3d38 : 0x4fcc14 (0x8bbb400 0x85f838 0x5c9f3d68 0x4fc141)
    0x5c9f3d68 : 0x4fcd7c (0x8d16340 0x0 0x1 0x0)
    0x5c9f3d88 : 0x4fbdbe (0x8d16340 0x0 0x1 0x282003)
    0x5c9f3da8 : 0x4fbdd9 (0x8d16340 0x0 0x5c9f3df8 0x5cf3b000)
    0x5c9f3dc8 : 0x561f61 (0x8d16340 0x8d16340 0x1 0x0)
    0x5c9f3e18 : 0x287c0e (0x7d3d6c0 0x1 0x8292fb0 0x2ebcff)
    0x5c9f3e58 : 0x21d7f7 (0x82b3c80 0x82b3f94 0x1ff4f8 0x82b3cac)
    0x5c9f3e98 : 0x210983 (0x82b3c00 0x5c9f3edc 0x2aec668 0x5c9f3ed0)
    0x5c9f3ef8 : 0x216be6 (0x82b3c00 0x0 0x0 0x0)
    0x5c9f3f78 : 0x293eb4 (0x7d97328 0x0 0x0 0x0)
    0x5c9f3fc8 : 0x29f48d (0x7d97324 0x0 0x10 0x856d604)

    BSD process name corresponding to current thread: kextd

    Mac OS version:
    10F569

    Kernel version:
    Darwin Kernel Version 10.4.0: Fri Apr 23 18:28:53 PDT 2010; root:xnu-1504.7.4~1/RELEASE_I386
    System model name: MacBookPro3,1 (Mac-F4238BC8)

    System uptime in nanoseconds: 24741987596
    unloaded kexts:
    (none)
    loaded kexts:
    com.apple.driver.AppleUSBTrackpad 1.8.1b1
    com.apple.driver.AppleUSBTCKeyEventDriver 1.8.1b1
    com.apple.driver.AppleUSBTCKeyboard 1.8.1b1
    com.apple.driver.AppleIRController 303.8
    com.apple.driver.CSRHIDTransitionDriver 2.3.3f8
    com.apple.iokit.SCSITaskUserClient 2.6.5
    com.apple.BootCache 31
    com.apple.AppleFSCompression.AppleFSCompressionTypeZlib 1.0.0d1
    com.apple.driver.AppleUSBHub 4.0.0
    com.apple.iokit.AppleYukon2 3.1.14b1
    com.apple.driver.AppleUSBEHCI 4.0.2
    com.apple.driver.AppleSmartBatteryManager 160.0.0
    com.apple.iokit.IOAHCIBlockStorage 1.6.2
    com.apple.driver.AppleAHCIPort 2.1.2
    com.apple.driver.AppleFWOHCI 4.7.1
    com.apple.driver.AppleUSBUHCI 4.0.2
    com.apple.driver.AppleEFINVRAM 1.3.0
    com.apple.driver.AppleRTC 1.3.1
    com.apple.driver.AppleHPET 1.5
    com.apple.driver.AppleIntelPIIXATA 2.5.1
    com.apple.driver.AppleACPIButtons 1.3.2
    com.apple.driver.AppleSMBIOS 1.6
    com.apple.driver.AppleACPIEC 1.3.2
    com.apple.driver.AppleAPIC 1.4
    com.apple.driver.AppleIntelCPUPowerManagementClient 105.10.0
    com.apple.security.sandbox 0
    com.apple.security.quarantine 0
    com.apple.nke.applicationfirewall 2.1.11
    com.apple.driver.AppleIntelCPUPowerManagement 105.10.0
    com.apple.driver.CSRUSBBluetoothHCIController 2.3.3f8 - last loaded 3013495729
    com.apple.driver.AppleUSBBluetoothHCIController 2.3.3f8
    com.apple.iokit.IOBluetoothFamily 2.3.3f8
    com.apple.iokit.IOUSBHIDDriver 4.0.2
    com.apple.driver.AppleUSBMergeNub 4.0.0
    com.apple.driver.AppleUSBComposite 3.9.0
    com.apple.iokit.IOSCSIMultimediaCommandsDevice 2.6.5
    com.apple.iokit.IOBDStorageFamily 1.6
    com.apple.iokit.IODVDStorageFamily 1.6
    com.apple.iokit.IOCDStorageFamily 1.6
    com.apple.driver.XsanFilter 402.1
    com.apple.iokit.IOATAPIProtocolTransport 2.5.1
    com.apple.iokit.IOSCSIArchitectureModelFamily 2.6.5
    com.apple.driver.AppleFileSystemDriver 2.0
    com.apple.iokit.IOUSBUserClient 4.0.0
    com.apple.iokit.IONetworkingFamily 1.9
    com.apple.iokit.IOAHCIFamily 2.0.4
    com.apple.iokit.IOFireWireFamily 4.2.6
    com.apple.iokit.IOUSBFamily 4.0.2
    com.apple.driver.AppleEFIRuntime 1.3.0
    com.apple.iokit.IOATAFamily 2.5.1
    com.apple.iokit.IOHIDFamily 1.6.4
    com.apple.iokit.IOSMBusFamily 1.1
    com.apple.kext.AppleMatch 1.0.0d1
    com.apple.security.TMSafetyNet 6
    com.apple.driver.DiskImages 283
    com.apple.iokit.IOStorageFamily 1.6.1
    com.apple.driver.AppleACPIPlatform 1.3.2
    com.apple.iokit.IOPCIFamily 2.6
    com.apple.iokit.IOACPIFamily 1.3.0
    Model: MacBookPro3,1, BootROM MBP31.0070.B07, 2 processors, Intel Core 2 Duo, 2.2 GHz, 1 GB, SMC 1.16f11
    Graphics: NVIDIA GeForce 8600M GT, GeForce 8600M GT, PCIe, 128 MB
    Memory Module: global_name
    AirPort: spairport_wireless_card_type_airport_extreme (0x168C, 0x87), Atheros 5416: 2.0.19.10
    Bluetooth: Version 2.3.3f8, 2 service, 12 devices, 1 incoming serial ports
    Network Service: AirPort, AirPort, en1
    PCI Card: pci168c,24, sppci_othernetwork, PCI Slot 5
    Serial ATA Device: SAMSUNG HM250HI, 232,89 GB
    Parallel ATA Device: HL-DT-ST DVDRW GSA-S10N
    USB Device: Built-in iSight, 0x05ac (Apple Inc.), 0x8502, 0xfd400000
    USB Device: Apple Internal Keyboard / Trackpad, 0x05ac (Apple Inc.), 0x021b, 0x5d200000
    USB Device: IR Receiver, 0x05ac (Apple Inc.), 0x8242, 0x5d100000
    USB Device: Bluetooth USB Host Controller, 0x05ac (Apple Inc.), 0x8205, 0x1a100000
     

Share This Page