MBP + Dell 2408 - resolution question

Discussion in 'MacBook Pro' started by Alexjungle, Sep 4, 2008.

  1. Alexjungle macrumors member

    Joined:
    Jun 7, 2007
    #1
    Last night I hooked up my laptop to a new Dell 2408 monitor using the supplied DVI cable and selected mirrored display. I selected the 1900X1200 resolution but it doesn't look right - the icons are big and fuzzy, not sharp at all. When I selected the 2 display mode, the dell seemed to show the proper resolution, everything was crisp.

    Any ideas?
     
  2. Freyqq macrumors 68040

    Joined:
    Dec 13, 2004
    #2
    the first thing was mirroring. It dupes the picture of your monitor and the external..so if either is different native resolution it won't look right. the 2nd was dual display where both screens are independent..so it works better
     
  3. jettoblack macrumors member

    Joined:
    Nov 1, 2006
    #3
    In mirror mode, you have to run both monitors at the resolution of the smaller screen. If your MBP has the 1440x900 or 1680x1050 display, then the Dell will have to run at that lower resolution, making everything a little big and fuzzy due to upscaling.

    In two monitor mode, each screen can have an independent resolution, so both screens can run at their native size without scaling.
     
  4. Alexjungle thread starter macrumors member

    Joined:
    Jun 7, 2007
    #4
    Can I use the dell as the primary screen then with the dock and everything? while keeping the mbp closed?
     
  5. MoeOz macrumors member

    Joined:
    Nov 18, 2007
    #5
    Yes , System Preferences > Displays > Arrangement (drag the white toolbar with your mouse from the MBP to the external screen) and you will be good ;).
     
  6. Tobler51 macrumors member

    Joined:
    Sep 4, 2008
    #6
    HEy btw, which date is your DELL?
    if its produced in July it is maybe REV01..can you say something about INPUT LAG pls?
     
  7. CWallace macrumors 603

    CWallace

    Joined:
    Aug 17, 2007
    Location:
    Seattle, WA
    #7
    I bought mine in July (REV A00) and it takes a few moments for it to lock onto the DVI signal, but nothing horrendous.
     
  8. Alexjungle thread starter macrumors member

    Joined:
    Jun 7, 2007
    #8
    Thanks guys, I'll give it a try tonight.

    As for the rev#, I'm not sure - where does it say?
     
  9. Tobler51 macrumors member

    Joined:
    Sep 4, 2008
    #9
    back off the monitor..rev. and date..
    do you have (notably) input lag?
     

Share This Page