mbp display died: how to login?

Discussion in 'MacBook Pro' started by oYx, Mar 19, 2010.

  1. oYx macrumors regular

    Joined:
    Sep 2, 2007
    Location:
    London
    #1
    the screen went blank today, and connecting an external display wouldn't work. guessing it is the nvidia issue, and will be bringing it to the apple store first thing tomorrow.

    for now, there are some files i'd like to retrieve from the laptop. any idea how to login using keyboard shortcuts? if i can just enter my password, i should be able to access my files through network using my user credentials.
     
  2. fs454 macrumors 65816

    Joined:
    Dec 7, 2007
    Location:
    Los Angeles / Boston
    #2
    Definitely the nVidia issue. I was able to share over the network to get files, but I didn't have to log in. Try turning it on, waiting a bit longer than normal, type your password, enter, and then hope you're connected to the internet with sharing enabled. :edit: also, if this doesn't work, try using a USB keyboard because IIRC that nvidia issue wreaks havoc, I remember my keyboard not responding.

    What's interesting is that if you VNC or screen share, it's 4:3 and System Profiler sees the video card as an Intel GMA X3100.
     
  3. oYx thread starter macrumors regular

    Joined:
    Sep 2, 2007
    Location:
    London
    #3
    trouble is that i have two user accounts, and because the display is blank, i can't select the account with the cursor. i'm hoping for a keyboard shortcut that allows me to select the first account to log in.
     
  4. mattgoldey macrumors member

    Joined:
    Jan 19, 2010
    Location:
    Rowlett, TX
    #4
    Type the first letter of your user account. Hit ENTER. Then type your password and hit ENTER.
     
  5. coupdetat macrumors 6502

    Joined:
    Jul 11, 2008
  6. oYx thread starter macrumors regular

    Joined:
    Sep 2, 2007
    Location:
    London
    #6
    thanks for the replies.

    tried mattgoldey's method, but when i reached the last two characters of my password, i got error sounds ("pong").

    those few files would be nice to have, but nothing crucial. decided not to muck around further - there's a reason why i paid for applecare (i use it, they fix it :)). it's back with apple now. will be ready in 3 to 5 days, i'm told.
     
  7. DewGuy1999 macrumors 68040

    DewGuy1999

    Joined:
    Jan 25, 2009
  8. psingh01 macrumors 65816

    Joined:
    Apr 19, 2004
    #8

Share This Page