MBP Early 2009 Crashes During Boot (Maverick Clean Install)

Discussion in 'MacBook Pro' started by iDriftKing, Nov 20, 2013.

  1. iDriftKing macrumors newbie

    iDriftKing

    Joined:
    May 22, 2012
    Location:
    Belgium
    #1
    I’m updating a 17’ MacBook Pro early 2009 (5,2) from Snow Leopard to Mavericks (for a friend), he asked me to perform a clean install. And so I did.
    Erasing the HDD wasn’t any problem. So I booted my Mavericks installation USB. The installation started and everything went ok. After the first part of the installation process had completed, it automatically rebooted and gave a Kernel Panic. After the Mac had booted again it continued with step 2 and upon reboot I got a Kernel Panic again. To invoke step 3 I have to boot into safe mode. I tried reinstalling the OS multiple times and even changed the GUID to MBR and tried to install Windows. No luck at all. I can boot into safe mode so I assume the installation was performed correctly.

    After the Mavericks installation is complete I can’t boot :
    • from the internal HDD
    • from the internal recovery partition
    • from an external HDD (Old HDD from my personal MBP 15’ – 100% working)
    • from the original Snow Leopard installation CD
    • from a Windows install DVD
    • from a Linux install DVD/CD (Ubuntu)

    I can boot from:
    • my Mavericks install USB

    I can boot into:

    • safe mode*
    • single user mode
    • cmd + r

    I can’t test:
    • targeted mode (no firewire cable)
    • Hirens boot CD (Black screen on booting)

    I performed:

    • disk utility check
    • PRAM and SMC reset
    • Single user mode fsck –fy (multiple times)(no problems found)
    • Apple Hardware Test (no problems found)
    • MemTest (no problems found)

    I checked:
    • EFI hash code is correct
    • Firmware is at its latest version
    • I get POST sound on start-up

    *booting into safe mode sometimes results in a kernel panic, but a second try boots without problems.

    When I boot into safe mode, and check the console I got this error: Opendirectoryd: sandbox cache error 3850

    http://i.imgur.com/wUs4DN2.png

    Can anyone help me? I’m out of idea’s..

    ** All the KP’s I got said this: BSD process name corresponding to current thread: WindowServer

    Here is the corresponding kernel panic:
    http://pastebin.com/9bdXgBpM
     
  2. iDriftKing thread starter macrumors newbie

    iDriftKing

    Joined:
    May 22, 2012
    Location:
    Belgium

Share This Page