MBP emitting a high-pitched sound while running WinXP

Discussion in 'Windows, Linux & Others on the Mac' started by basse, Sep 1, 2008.

  1. basse macrumors member

    Joined:
    Aug 7, 2008
    Location:
    Helsinki, Finland
    #1
    I've noticed that my brand new 15" MBP is emitting a high-pithed, yet low-volume, sound while running Windows XP Pro. The sound starts a second or two after login and is the continuously heard until shutdown. Changing volume or mute has no effect on it whatsoever and it never appears while using Leopard.

    Is this something to be worried of and can something be done about it? Though quite silent, it's still very annoying due to high pitch.


    Thanks!

    //basse
     
  2. G5Unit macrumors 68020

    G5Unit

    Joined:
    Apr 3, 2005
    Location:
    I'm calling the cops
    #2
    Is it possible that the partition for WINXP on your hard drive is slightly damaged?
     
  3. basse thread starter macrumors member

    Joined:
    Aug 7, 2008
    Location:
    Helsinki, Finland
    #3
    I have to check for that tomorrow, but at least I can say that accessing files on that partition from Leopard does not produce the said noise.

    //b
     
  4. weemanpow3 macrumors 6502

    weemanpow3

    Joined:
    Mar 14, 2008
    #4
    hmmm.... I have the same problem, but it only happens when I turn the briteness down from 100%.
     
  5. basse thread starter macrumors member

    Joined:
    Aug 7, 2008
    Location:
    Helsinki, Finland
    #5
    Now that you pointed it out, that seems to be my case too. It might not be so big problem after all, since I mostly use XP for gaming and I could just have the display brightness at 100% and tweak in-game gamma settings.

    //b
     

Share This Page