MBP Everquest 2 Issues (Bootcamp)

Discussion in 'Mac and PC Games' started by Mahakala, Jan 30, 2009.

  1. Mahakala macrumors newbie

    Joined:
    Jan 30, 2009
    #1
    Hello all.

    I am the proud owner of a shiny new MBP. I purchased the higher end 15" one with 4 gig of Ram and 2.53 processor. I am very happy with the purchase and have been running OSX and Windows XP SP3 in both VM Fussion and Bootcamp modes with no problems until last evening.

    I installed the newest EQ2 expansion "The Shadow Odyssey" last night and started the game up in Bootcamp mode. I was able to log in and see my characters. However, once in the game world my MBP would black screen after a few seconds of playing. For a few seconds after the black screen I can continue to hear sounds around me followed by silence and an occasional system reboot.

    This condition occurs both on my 24" ACD and when running on the laptop screen. I have tried different quality settings and resolutions but not made any progress. I also d/l the most recent drivers from nVidia and still the same issues.

    It is also worth noting that I have been playing Fallout 3 on this system with no issues at all.

    Has anyone experienced anything like this before or have any additional suggestions? Any input would be greatly appreciated.

    Thanks in advance!
     
  2. Liquidsoda macrumors newbie

    Joined:
    Mar 8, 2009
    #2
    Any Luck?

    I am getting the MBP 17" and will be installing EQ2. I just wanted to know if you have found a fix. I heard some where that they switched to Vista but that is all I have seen on this problem.
     
  3. bigbadbrad45 macrumors newbie

    Joined:
    May 7, 2009
    #4
    The solution I've found is to disable one of the cores to your intel processor in the windows mode. Given I'm running Windows 7 currently but I imagine it would be the same for Vista or XP. My game used to crash every 5 minutes on my MBP. But with only 1 core running I've been playing the game for several hours now with no crashes. I haven't been playing enough to know if this defintely fixed my problem but so far so good. Maybe if some other people want to give this a try as well maybe we can find out if this solution works for everyone. Here is the link I used to disable one of the processing cores.

    http://en.kioskea.net/faq/sujet-616-multicore-cpu-how-to-disable-a-core

    **In the System Configuration window click on the start sub menu and the on Advanced Options button.** (in windows 7 it was under the boot sub menu not the start one, but this link gets you close to it)

    I'll try and keep you guys posted if I have any crashes
     

Share This Page