MBP + Ext Disp +Close lid = Sleep x 2

Discussion in 'MacBook Pro' started by weblogik, Dec 11, 2007.

  1. weblogik macrumors regular

    Joined:
    May 7, 2007
    #1
    Thats the best equation i could come up with for a descriptive title :D

    I just hooked up my new mbp to my 24 inch dell display, got it all working right, i have my 24 inch dell as main monitor, all my leopard menus are on the 24", but contrary to what i have been told and reading, I can't get it to work with the MBP lid closed. I have an external usb keyboard and a mouse hooked up, i close the lid both monitors sleep, in theory by clicking ext mouse or key the Mbp should wake up, waking up my external monitor as well, but everybody just sleeps sleeps sleeps...
    any thoughts? running leopard MBP 17 inch 2.6 SR

    thx :)

    WL
     
  2. chrisbeebops macrumors regular

    Joined:
    Jun 8, 2007
    #2
    There is a checkbox for Bluetooth keyboard/mouse that says "Allow Bluetooth Devices to Wake This Computer". Make sure it is checked. For USB keyboard/mouse I have to assume there is a similar setting available in the menus.
     
  3. ntrigue macrumors 68040

    ntrigue

    Joined:
    Jul 30, 2007
  4. weblogik thread starter macrumors regular

    Joined:
    May 7, 2007
    #4
    yes , DVI
     
  5. weblogik thread starter macrumors regular

    Joined:
    May 7, 2007
  6. killmoms macrumors 68040

    killmoms

    Joined:
    Jun 23, 2003
    Location:
    Washington, DC
    #6
    Do you have it connected to power? If you're not on the wall adapter it won't fire up this way.
     
  7. Scottyk9 macrumors 6502a

    Joined:
    Jun 18, 2004
    Location:
    Canada
    #7
    Even with this unchecked, a USB keyboard/mouse should wake the computer. I have not come across a setting for USB.

    Aside from these, can't think of too much else. You're sure it's asleep (sleep light pulsating)? Mouse / keyboard working ok? Any other devices to try? Do the USB devices wake the MBP when not connected to the monitor (i.e. lid open but sleeping)?
     
  8. thagomizer macrumors 6502

    Joined:
    May 26, 2005
    Location:
    USA
    #8
    Try connecting your keyboard directly to the MBP's USB port, rather than through a USB hub or via the Dell's built-in USB hub.
     

Share This Page