MBP Fell Asleep during 10.11 Install

Discussion in 'OS X El Capitan (10.11)' started by SpasticPat, Jul 11, 2015.

  1. SpasticPat macrumors 6502

    SpasticPat

    Joined:
    Sep 15, 2011
    Location:
    Apollo, Pa
    #1
    So I started installing 10.11 last night once it was finally downloaded. I fell asleep and so did my Mac. When I woke it up today it was stuck on installing, 30 minutes remaining. I let it sit for an hour and no change.

    So I restarted the Mac and now I get the Apple logo screen and the progress bar and it won't move. I've tried resetting while holding the option key and chose the 10.11 partition with no change for an hour and now tried the OS X installer and it's doing the same thing so far as well.

    I have everything except my most recent iTunes library backed up. I subscribe to iTunes match so will that have the most recent iTunes library file saved anywhere? I'm not sure what I need to do to get my Mac back to working again. Is there any option without wiping everything? If not, like I said everything is backed up but I'd really rather not go that way if possible. Thank you in advance for your help.
     

    Attached Files:

  2. Lowe Lilliehorn macrumors regular

    Lowe Lilliehorn

    Joined:
    Apr 30, 2015
  3. frankdogg macrumors regular

    frankdogg

    Joined:
    Mar 24, 2011
    Location:
    Mid-Wilshire LA
    #3
    what setup are you installing this on?
     
  4. SpasticPat, Jul 11, 2015
    Last edited: Jul 11, 2015

    SpasticPat thread starter macrumors 6502

    SpasticPat

    Joined:
    Sep 15, 2011
    Location:
    Apollo, Pa
    #4
    I got it, I had to just reinstall Yosemite from recovery and I'm now on that and have all of my files and everything. I'm using a 2012 macbook Pro.

    Trying to install el capitan now
     
  5. DeltaMac macrumors 604

    DeltaMac

    Joined:
    Jul 30, 2003
    Location:
    Delaware
    #5
    The only reason that the El Capitan installer would have an App Store status of "Downloaded", would be that the app is still in your Applications folder. One of the last tasks at the end of the install is to delete the installer app. Your install did not finish, so the app should still be in your Applications folder.
    Go to Applications, and find your El Capitan installer app. It will be named "Install OS X El Capitan beta"
    It's also 6GB, quite a large app, so will be easy to find.
    Drag the app to the trash, then empty the trash.
    You might restart your Mac, then open the App Store, and you will then see the status will be "Download", and not "Downloaded" -
    _Much better idea here: If you DO find the installer app, do not trash it, as you already have that 6 GB download. Use the easy-to-find instructions for creating a bootable flash drive for the beta installer. That uses the files in the Installer app to create the bootable installer. Once you have THAT, you can safely delete the installer app, as you don't need that anymore.
    Boot to your newly created flash drive, and update to the beta using that. If you have to reinstall, you don't have to wait for the long download, just boot to the flash drive. Sound good?
     

Share This Page