MBP Froze and beeps/lights 3 times

Discussion in 'MacBook Pro' started by thomamon, Oct 26, 2011.

  1. thomamon macrumors 6502a

    thomamon

    Joined:
    Nov 24, 2008
    Location:
    Flemington, NJ
    #1
    My macbook pro just froze and started beeping 3 times and the light on the front was also going on and off 3 times. This is now the second time it has happened.

    I powered down and turned it back on and it seems to be working.

    I have the 2.3 GHz Intel Core i7, got it back in March.

    Any help would be appreciated.
     
  2. thomamon thread starter macrumors 6502a

    thomamon

    Joined:
    Nov 24, 2008
    Location:
    Flemington, NJ
    #2
    Ugh, it did it again tonight. 3 beeps or tones repeating over and over.

    No clue what can be causing it.
     
  3. macbook pro i5 macrumors 65816

    macbook pro i5

    Joined:
    May 13, 2011
    Location:
    New Zealand
    #3
    umm there are only 2.7 GHZ i7 s no 2.3 i7s those are i5's anyway it sounds like what happens when the EFI is updated check software update?
     
  4. oxfordguy macrumors 6502a

    Joined:
    Feb 27, 2008
    Location:
    Oxford, England
    #4
    Sounds like the error code for "no good banks" - usually means the RAM modules are not seated correctly in their slots, have you tried taking them out and then putting them back in (make sure you observe ESD procedures)?
     
  5. thomamon thread starter macrumors 6502a

    thomamon

    Joined:
    Nov 24, 2008
    Location:
    Flemington, NJ
    #5
    About this Mac says:

    Processor 2.3 GHz Intel Core i7...

    I can do a screen grab and show you if you want.
     
  6. thomamon thread starter macrumors 6502a

    thomamon

    Joined:
    Nov 24, 2008
    Location:
    Flemington, NJ
    #6
    Here you go!
     

    Attached Files:

  7. Alchemyy macrumors newbie

    Joined:
    Oct 23, 2011
    Location:
    Melbourne, Australia
    #7
    Actually there was 2.0, 2.2 and 2.3. All 15 inch with quad core of course.
     

Share This Page