MBP frying the FireWire port on a VTR?

Discussion in 'Digital Video' started by AVR2, Jun 8, 2009.

  1. AVR2 macrumors 6502

    Joined:
    Jan 16, 2006
    #1
    Three of our Sony J30 VTRs now have dead FireWire ports. All three of them had been working fine for the last couple of years connected up to Windows boxes running Premiere Pro - but then they started being used with a single MBP (the last version pre-unibody).

    The same thing happened to each of them; after being used with the MBP the FW cable was unplugged from the laptop and plugged back in to a Windows box - and the Windows box couldn't see the VTR. Tried plugging it back into the MBP and the MBP couldn't see it any more either.

    I've done some Googling and there are suggestions that FW cables shouldn't be hot-plugged even though the specification allows for it. I have to say, I've been hot-plugging FW cables and devices for years without a single problem, including the specific three VTRs that are now useless for DV capture work.

    The fact that all three VTRs now have fried FW ports after being used with the same MBP does seem to point to the laptop being the cause. Anyone ever heard of this sort of thing happening?
     
  2. Macpropro80 macrumors 6502

    Joined:
    Jan 31, 2009
    #2
    No.
     
  3. AVR2 thread starter macrumors 6502

    Joined:
    Jan 16, 2006
    #3
    Looks like we may have a world first here, then. The MBP that's lethal to VTRs...
     
  4. lighthouse_man macrumors 6502a

    Joined:
    Mar 13, 2005
    #4
    Yes. Google it.
     
  5. jsw Moderator emeritus

    jsw

    Joined:
    Mar 16, 2004
    Location:
    Andover, MA
    #5
    Yes. My iMac fried the FW ports of some external drives. They worked fine on many Macs, then stopped once connected to the iMac. I though it was one bad drive, but a second one had the same issue. Clearly, it was the iMac.
     
  6. AAARated macrumors newbie

    Joined:
    Feb 24, 2009
    #6
    I once fried a Sony DSR-20 doing just that. FW contains power. Now I am always careful with FW and my deck.
     

Share This Page