MBP Graphics Problem

Discussion in 'Mac and PC Games' started by MyDesktopBroke, Jun 20, 2009.

  1. MyDesktopBroke macrumors 6502

    Joined:
    Jun 2, 2007
    #1
    2.53 MBP, 4gb ram, 9400+9600 gpu. When I ran Halo under the 9400 I could pump the graphics pretty hight with no break up. Turning on FSAA to X2, however, killed it.
    Having read Barefeats (tested on "high quality settings") report, I thought the 9600 would own Halo. However, again, turning on AA even to X2 slowed the game to a slideshow, revved up the fans, and made the surface of the MBP quite hot. I haven't download any drivers or anything, but I'm really hoping I didn't get a defective graphics card.
     
  2. Maclarny macrumors 6502

    Maclarny

    Joined:
    Apr 20, 2003
    Location:
    MN
    #2
    I don't see any problem here. AA on Macs has a fairly bad track record.
     
  3. MyDesktopBroke thread starter macrumors 6502

    Joined:
    Jun 2, 2007
    #3
    Fair enough, but when I see that Barefeats has Halo UB running 1440X900 at "high quality" and getting 104 fps, I see a little disconnect. Even when I turn AA off completely, Halo still noticeable slows when there are several enemies present. Barefeats is usually a reliable source, but there is a huge difference between their report and my performance.
     
  4. Maclarny macrumors 6502

    Maclarny

    Joined:
    Apr 20, 2003
    Location:
    MN
    #4
    Gotcha. Your version of Halo is the latest, correct?
     
  5. MyDesktopBroke thread starter macrumors 6502

    Joined:
    Jun 2, 2007
    #5
    My fail. Let me get that update and check again :eek:

    Edit: Duh, that made it run smoother. Pardon my fail.
     
  6. Maclarny macrumors 6502

    Maclarny

    Joined:
    Apr 20, 2003
    Location:
    MN
    #6
    It's all good. :D

    Please report back if that solves the problem.
     

Share This Page