MBP Hardware Issue (late 2008)

Discussion in 'MacBook Pro' started by testmaniac, Nov 17, 2012.

  1. testmaniac macrumors newbie

    Joined:
    Nov 17, 2012
    #1
    My son has a "late 2008" (Oct.2008) MBP which has been exhibiting display issues as of about 8 weeks ago. I did my research and had thought the problem may be related to its faulty nVidia 8600GT-m gpu. I did take the unit to a local Apple store and had put the MBP through a test (plugging a test box). The technician informed me that the problem is not related to the known nVidia gpu failure (somehow I still don't believe that, but will have to accept it).

    I am hoping someone would be able to help me and perhaps shine some light on where the problem may be; The MBP exhibits the following symptoms usually within a few minutes of its operation (~10-15):

    1.Red and blue across the screen/display;
    2.Random horizontal lines across the screen/display;
    3.Blackouts of screen/display usually after the above two. Sometime it will recover to its normal operation and sometime it will just die and it takes about 30 minutes before I can usually use it again;
    4.Random display dims. This can happen in between of the above first two events.

    As a result we have stopped using the MBP and hope we can have it fixed soon. Thanks very much to all for the assistance.:)
     
  2. T5BRICK macrumors 604

    T5BRICK

    Joined:
    Aug 3, 2006
    Location:
    Oregon
    #2
    Sometime the test has to be run multiple times before a failure is found.
     
  3. testmaniac thread starter macrumors newbie

    Joined:
    Nov 17, 2012
    #3
    thanks for the info. The test was performed only once.:)
     

Share This Page