MBP Help

Discussion in 'MacBook Pro' started by iguess25, Sep 27, 2007.

  1. iguess25 macrumors regular

    Joined:
    Apr 20, 2007
    #1
    Everytime I open a program it says deny or allow on port so and so.. How do I cut this feature off? Im ready to throw this laptop.
     
  2. miniConvert macrumors 68040

    miniConvert

    Joined:
    Mar 4, 2006
    Location:
    Kent, UK - the 'Garden of England'.
    #2
    :S What have you installed/enabled? They don't do that by default out the box.

    Maybe Norton/Symantec or something?
     
  3. andy.barron macrumors 6502

    Joined:
    Nov 30, 2006
    Location:
    Bedford, England
  4. webgoat macrumors 6502a

    webgoat

    Joined:
    Sep 20, 2007
    Location:
    Austin, TX
    #4
    Is this the equivalent to Vista- cancel or allow?
     
  5. iguess25 thread starter macrumors regular

    Joined:
    Apr 20, 2007
    #5
    I installed it last night. I deleted it, or thought I did. Well I can't find it in APPLICATIONS. I move to trash, empty trash. still does it..
     
  6. ivi7 macrumors 6502a

    ivi7

    Joined:
    Sep 17, 2007
    #6
    Little snitch should be under other in system preferneces.
    You can disable it from there.
     
  7. andy.barron macrumors 6502

    Joined:
    Nov 30, 2006
    Location:
    Bedford, England
    #7
    thought so. He can be a little git!

    Go to system prefs & disable or you could try 'clean app' which is downloadable...
     
  8. iguess25 thread starter macrumors regular

    Joined:
    Apr 20, 2007
    #8
    i click system preferences, i dont see ''other''
    where else coud t be?
     
  9. ivi7 macrumors 6502a

    ivi7

    Joined:
    Sep 17, 2007
    #9
    use spotlight to search for little snitch and then disable it if you get the prefernece panel
     
  10. iguess25 thread starter macrumors regular

    Joined:
    Apr 20, 2007
    #10
    um

    i dont see '' disable'' this is my 1st mac.
     
  11. ivi7 macrumors 6502a

    ivi7

    Joined:
    Sep 17, 2007
  12. iguess25 thread starter macrumors regular

    Joined:
    Apr 20, 2007
    #12
    it turn gray when i type in little snitch..
     
  13. ivi7 macrumors 6502a

    ivi7

    Joined:
    Sep 17, 2007
    #13
    i am sorry I cant be of much help as I am sitting at work and I dont have little snitch installed here. Once I get back home I can check my settings and be of more assistance.
     
  14. iguess25 thread starter macrumors regular

    Joined:
    Apr 20, 2007
  15. DaveTheGrey macrumors 6502a

    DaveTheGrey

    Joined:
    Dec 28, 2003
    #15
    systempreferences -> little snitch -> click "Stop" button

    if you already deleted the preference pane got to
    systempreferences ->user -> startupitems -> and delete "littlesnitchdaemon"

    do a restart
     
  16. ivi7 macrumors 6502a

    ivi7

    Joined:
    Sep 17, 2007
  17. 2fives macrumors regular

    Joined:
    Nov 7, 2006
    Location:
    Surrey BC
    #17
    I've got LS installed and it doesn't ask me the port thing that much and besides if I know the program that wants to access what ever port is fine I just select allow forever and it never asks me again.
     
  18. durruti macrumors regular

    durruti

    Joined:
    Mar 26, 2004
    Location:
    Jersey
    #18
    download the little snitch .dmg again.

    run it and choose the uninstall option.

    your welcome in advance
     

Share This Page