MBP i7 Wireless Lan issues

Discussion in 'MacBook Pro' started by rambosamboo, Oct 31, 2010.

  1. rambosamboo macrumors newbie

    Joined:
    Sep 12, 2010
    #1
    Hi everyone,

    I have been experiencing severe drops of my internet connection in OSX. I have tried different routers and multiple computers in the house but it's clearly my MBP that randomly looses its internet connection (WLAN stays connected). It's getting really frustrating. Is anyone else experiencing similar issues?
    Any help would be much appreciated,

    many thanks in advance,
    rambosamboo
     
  2. miles01110 macrumors Core

    miles01110

    Joined:
    Jul 24, 2006
    Location:
    The Ivory Tower (I'm not coming down)
    #2
    What kind of network are you running (a/b/g/n) and on what frequency? Sometimes Apple machines have difficulty if you're running an 802.11n network on both the 5 and 2.4 GHz frequencies.
     
  3. rambosamboo thread starter macrumors newbie

    Joined:
    Sep 12, 2010
    #3
    am on a Time Capsule with 5 Ghz / 2,4 Ghz at: 802.11a/n - 802.211b/g/n

    unfortunately, i just found out that it is not the wireless connection that seems to be the issue. The internet connection just dropped when using an ethernet cable. any help would me much appreciated.

    many thanks in advance,
    rambosamboo
     
  4. AdamRock macrumors 6502a

    AdamRock

    Joined:
    Aug 30, 2010
    Location:
    Toronto
    #4
    contact your ISP.
     
  5. rambosamboo thread starter macrumors newbie

    Joined:
    Sep 12, 2010
    #5
    the internet connection is working fine on all my other computers so it's not the ISP. it's just the mbp that for some reason has random drops in internet connection. the only solution is to restart the computer. it's getting really frustrating. come on guys, help me out!
     

Share This Page