MBP ignoring Energy Saver settings

Discussion in 'MacBook Pro' started by rolandoftheeld, May 31, 2010.

  1. rolandoftheeld macrumors newbie

    Joined:
    Sep 28, 2009
    #1
    Running 2.66 GHz Duo, OSX 10.6.3.

    If I leave my computer idle for half an hour or so, it automatically goes to sleep, even when plugged into the wall, and I have set Energy Saver to Never put the computer to sleep. How can I fix this? I don't want to have to babysit apps that should be able to run on their own.
     
  2. Ronnoco macrumors 68030

    Ronnoco

    Joined:
    Oct 16, 2007
    Location:
    United States of America
    #2
    Not sure how you can fix it but did you uncheck all the options? there is a cool free app called "caffeine" that will keep your MBP awake until you want it to sleep...
     
  3. jeremiah239 macrumors 6502a

    jeremiah239

    Joined:
    Nov 1, 2007
    Location:
    239 Area, FL
    #3
    I have never had any problems with my energy settings not working properly so i cant help you there but I do use this software called Caffeine to keep my computer awake when watching YT videos or waiting for something to download when I'm away from my computer and it works great.

    EDIT: Ronnoco beat me to it :(
     
  4. goldenlotus macrumors regular

    Joined:
    Oct 21, 2007
    Location:
    Brooklyn, NY
    #4
    make sure you uncheck " Put hardrive to sleep when possible"
     
  5. rolandoftheeld thread starter macrumors newbie

    Joined:
    Sep 28, 2009
    #5
    Yes, I have unchecked everything on both the Battery and Power options. I'll try Caffeine, but I was really hoping I wouldn't need to run more software in the background.

    EDIT: I guess a 200K program shouldn't be too stressful on my system. :p Thanks for the suggestion, everyone.
     
  6. striker9 macrumors member

    Joined:
    Sep 10, 2008
    #6
    Are you sure you have set the Energy Saver options for the Power Adapter tab and not just the Battery tab?


    EDIT: NVM just read you did.
     

Share This Page