MBP IPVanish VPN connects but fails to pass data

Discussion in 'MacBook Pro' started by MarkRA, Feb 27, 2012.

  1. MarkRA, Feb 27, 2012
    Last edited: Feb 27, 2012

    MarkRA macrumors newbie

    Joined:
    Aug 27, 2011
    #1
    MacBook Pro (MBP) OS X Lion fails to pass IPVanish OpenVPN traffic.

    TunnelBlick installed OK
    Config file applied OK
    IPVanish app OK
    NetGear DG834GT with VPN not enabled – checked
    MBP – Wi-Fi and Ethernet connections to router exhibit the same symptoms

    The Challenge – To get this system to pass all traffic from the UK through a European or a USA VPN facility.

    The Observation – This system connects to the VPN, notifies the IP Address but on requesting to connect to a known distant web site, Safari or Firefox freezes and hangs.

    Both myself, Apple Support and IPVanish Support have no further suggestions. My MS Windows XP SP3 through HideIPvPN with the same router settings has worked correctly with no glitches.

    If anyone can shine a light on this challenge, please let me know and many thanks in advance.

    MarkR


    Solution Update - Problem solved by using HideMyAss VPN service - Why did I not go to them in the first place- Do'h?

    If anyone has the real solution I would appreciate their comments. Many thanks.
     
  2. blazeken996 macrumors member

    Joined:
    Jan 29, 2009
    #2
    I've seen this issue before. Make sure your tun/tap isn't occupied by another application.

    Close/remove all other VPN apps before you run it. Make sure to do a reboot to clear existing apps that run tun/tap.
     

Share This Page