MBP iTunes --> Airport Express: too loud?

Discussion in 'Mac Accessories' started by Kizmokd, Dec 29, 2009.

  1. Kizmokd macrumors newbie

    Joined:
    Sep 18, 2006
    Location:
    Northern Virginia
    #1
    Am trying to figure out how to better control the volume on my setup, which is:

    MBP iTunes --> Airport Express --> A/V Receiver --> speakers

    My issue with this setup is that the volume control within iTunes has to be set almost all the way down at the extreme left end of the slider control and the volume control on the A/V receiver has to also be turned way down to be able to listen at a comfortable volume.

    I can turn up the volume control on the A/V receiver and sounds play OK, but volume gets real loud, real fast. If I turn up the volume control with in iTunes, the volume gets louder, but the quality of the sound coming out of the speakers has a lot of distortion.

    The bad part is, because of this issue, it's really hard to find an acceptable level for volume because it's like I have no control. It's either way low, or too high. Volume control knob on A/V receiver is real touchy for sound volume control on signal from Airport Express.

    It's like the signal that comes out of the Airport Express gets over-driven by the volume control in iTunes.

    TV, tuner, cable box, CD player all play nicely. It's just the Airport Express. I've tried switching cable from Airport Express to another set of input jacks, same issue. I've tried different cables from Airport Express, same issue. I've tried disabiling iTunes volume control for remote speakers within Preferences, that only makes it worse.

    Can anybody tell me what is going on here and suggest a solution to the problem? I'd like to control volume from iTunes and use the whole slider control to go from soft volume that I can hardly hear to loud loud, rocking out at the other end of the slider.

    Suggestions? Thank You!

    --Kiz
     
  2. waw74 macrumors 68030

    Joined:
    May 27, 2008
    #2
    check the equalizer (under the window menu), it has a preamp setting, maybe you have the volume cranked there?
     
  3. Kizmokd thread starter macrumors newbie

    Joined:
    Sep 18, 2006
    Location:
    Northern Virginia
    #3
    Thanks. That helped some, but volume control is still way too touchy. Volume control knob on A/V receiver only has to turn just a tiny bit for volume to soar.

    Still open for suggestions as to how to attenuate signal from airport express to A/V receiver.

    -Kiz
     
  4. toohectic macrumors newbie

    Joined:
    Jan 2, 2010
    #4
    Make sure you are not connected to the "Phono" (turntable) input on your receiver. The "phono" inputs have a increased sensitivity over the standard "aux" inputs.
     
  5. Kizmokd thread starter macrumors newbie

    Joined:
    Sep 18, 2006
    Location:
    Northern Virginia
    #5
    Yea! That did it! I plugged into the CD/Tape inputs and the sensitivity of the volume control knob is no longer super touchy. I have much more control and the ramp-up in volume is now reasonable.

    Between setting volume control on equalizer down and changing the input port on A/V receiver to something other than 'phono' I now have much better system. I'm happy! Yea! Thank you all.

    -Kiz
     
  6. waw74 macrumors 68030

    Joined:
    May 27, 2008
    #6
    if your reciver has an extra optical in port, you can use a cable like this one, as the express has optical out.

    if your recevier supports it, this will also let you send DTS/dolby digital encoded audio over airtunes, but you must turn off the equalizer and set the volume to maximum, just be aware that if you have non DTS compatible equipment, you will get very loud static.
    check out this page
     

Share This Page