MBP keeps "waking"

Discussion in 'MacBook Pro' started by mulo, Jan 4, 2011.

  1. mulo macrumors 68020

    mulo

    Joined:
    Aug 22, 2010
    Location:
    Behind you
    #1
    so i locked the screen on my mac because it needs to do some work over night.
    but the damn thing keeps "waking" up as if i interacted with it. i tried closing all apps disconnecting all peripherals but it still does it...

    video coming up
    in the video i keep hitting cancel when it wakes up to show how rapid it is
    http://bit.ly/f1s5iu
     
  2. axu539 macrumors 6502a

    Joined:
    Dec 31, 2010
    #2
    This happens to me sometimes too on my late 08 uMBP as I often leave large video encodes going overnight. I usually just log back in, and simply try again, which typically fixes the problem. Once or twice I have just given up and just dimmed the screen all the way instead of turning the display off.
     
  3. SandboxGeneral Moderator

    SandboxGeneral

    Staff Member

    Joined:
    Sep 8, 2010
    Location:
    Orbiting a G-type Main Sequence Star
    #3
    Check to make sure that under System Preferences --> Energy Saver that Wake for network access is unchecked. If it is, your Mac will occasionally wake up to let the network know it's still there, then go back to sleep for a while.
     
  4. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #4
    Some thoughts that may or may not help:

    Is it possible the the backlit keyboard is in some way involved?
    Have you tried it in complete darkness, or with the lights up?
    Also, is anything causing any vibration, such as music playing?
    Is it possible that a key is stuck?

    Mac OS X: Why your Mac might not sleep or stay in sleep mode
     
  5. tjb1 macrumors 68000

    Joined:
    Aug 26, 2010
    Location:
    Pennsylvania, USA
    #5
    Wow, you have a link for everything dont you?
     
  6. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #6
    Actually, it's Apple with the links, not me.
     

Share This Page