MBP Late 13 not charging.

Discussion in 'MacBook Pro' started by dgodlewski, Sep 29, 2014.

  1. dgodlewski macrumors newbie

    Joined:
    Sep 29, 2014
    #1
    Magsafe 2 connected without any LED on, CPU acknowledges that its connected by getting brighter and the plug symbol in the upper right corner.

    Thanks in advance

    Power portion of System Report.

    Battery Information:

    Model Information:
    Serial Number: D863296W1Z9F955AJ
    Manufacturer: SMP
    Device Name: bq20z451
    Pack Lot Code: 0
    PCB Lot Code: 0
    Firmware Version: 511
    Hardware Revision: 000a
    Cell Revision: 1169
    Charge Information:
    Charge Remaining (mAh): 450
    Fully Charged: No
    Charging: No
    Full Charge Capacity (mAh): 6284
    Health Information:
    Cycle Count: 254
    Condition: Normal
    Battery Installed: Yes
    Amperage (mA): 0
    Voltage (mV): 10852

    System Power Settings:

    AC Power:
    System Sleep Timer (Minutes): 10
    Disk Sleep Timer (Minutes): 10
    Display Sleep Timer (Minutes): 10
    Wake on AC Change: No
    Wake on Clamshell Open: Yes
    Wake on LAN: Yes
    AutoPowerOff Delay: 14400
    AutoPowerOff Enabled: 1
    Current Power Source: Yes
    DarkWakeBackgroundTasks: 1
    Display Sleep Uses Dim: Yes
    PrioritizeNetworkReachabilityOverSleep: 0
    Standby Delay: 4200
    Standby Enabled: 1
    Battery Power:
    System Sleep Timer (Minutes): 10
    Disk Sleep Timer (Minutes): 10
    Display Sleep Timer (Minutes): 5
    Wake on AC Change: No
    Wake on Clamshell Open: Yes
    AutoPowerOff Delay: 14400
    AutoPowerOff Enabled: 1
    DarkWakeBackgroundTasks: 0
    Display Sleep Uses Dim: Yes
    Reduce Brightness: Yes
    Standby Delay: 4200
    Standby Enabled: 1

    Hardware Configuration:

    UPS Installed: No

    AC Charger Information:

    Connected: Yes
    ID: 0x0000
    Revision: 0x0000
    Family: 0x0000
    Serial Number: 0x00000000
    Charging: No
     
  2. dgodlewski thread starter macrumors newbie

    Joined:
    Sep 29, 2014
  3. itegypt macrumors 6502

    itegypt

    Joined:
    Aug 6, 2011
    Location:
    US
  4. poiihy macrumors 68020

    poiihy

    Joined:
    Aug 22, 2014
    #4
    It was charging, just the plug led didn't iluminate
    Try replugging it, if that doesn't work, the led is probably bad
    But it still charges your mbp
     
  5. NathanA macrumors 6502a

    Joined:
    Feb 9, 2008
    #5
    No. OP showed battery information from the Power section of System Profiler, and it CLEARLY says:

    It also shows a very low charge...450mAh out of 6284mAh total, and "Fully Charged" says "No."

    Down where it talks about the AC adapter, it also very clearly says:

    (emphasis added by me)

    Finally, OP said that it showed the plugged-in symbol on the battery icon in his menu bar. If it was charging, he would see a lightning-bolt symbol instead. The plugged-in symbol only shows when the AC adapter is plugged in but not charging (such as when the battery is fully charged).

    So, no, it is very emphatically not charging his battery. The AC is plugged in and his computer is running off of the AC power instead of the battery, but it is not charging the battery.

    I would second itegypt's suggestion: try another AC adapter first. There may be something wrong with the adapter where it is not putting out all of the juice it normally does (and so there is not enough to charge the battery) but it is still putting out enough that the computer can run off of AC (it's not totally flat/dead).

    -- Nathan
     

Share This Page