MBP links to neighbors wireless

Discussion in 'macOS' started by fjs08, Oct 29, 2010.

  1. fjs08 macrumors 65816

    Joined:
    Jun 25, 2003
    #1
    Just moved to a condo. The wireless never links to my MBP. Always to neighbors. Didn't happen in our house.
    What can I do to make mine the default.
    My wife has a PC and hers links up to our wireless.
    His is unsecured and ours is secure. I DO have the password already input into the MBP.
    Thanks.
    Frank
     
  2. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #2
    Go to System Preferences > Network > AirPort > Advanced* > AirPort > Preferred Networks** and drag your network to the top and remove your neighbour's network.

    *
    [​IMG]

    **
    [​IMG]
     

Share This Page