MBP newbie needs help with installing application

Discussion in 'MacBook Pro' started by calvinc, Sep 5, 2010.

  1. calvinc macrumors member

    Joined:
    Jun 29, 2010
    #1
    I have installed Skype to my computer. The icon looks normal on the Dock. But in Applications, it's greyed out and crossed. Skype works though. Why is the icon greyed out in Applications? What am I doing wrong? Thank you.
     

    Attached Files:

  2. mgartner0622 macrumors 65816

    mgartner0622

    Joined:
    Jun 6, 2010
    Location:
    Colorado, USA
    #2
    How did you install it?

    To install, you drag files from the mounted disk image into your applications folder. If you did not do it that way, delete Skype and re-do it.
     
  3. Baral macrumors member

    Joined:
    Jun 26, 2010
    #3
    That's normal after an install, it becomes the official icon (the one you see in the dock) in a little bit. To be honest, I'm not 100% sure what it is exactly that triggers the icon to display in the Applications folder, but after a little while of using the program it just shows up.

    If you're particularly anal about this sort of thing, you could restart your system. If you're thinking about doing that, I'd recommend you don't and force yourself to get over your anal-ness. ;)
     
  4. calvinc thread starter macrumors member

    Joined:
    Jun 29, 2010
    #4
    I restarted the program and now the icon looks fine in Applications. I just thought I was doing something wrong :eek:
     
  5. calvinc thread starter macrumors member

    Joined:
    Jun 29, 2010
    #5
    yup that's how I installed it. Thank you for your help. :)
     
  6. creative78 macrumors regular

    creative78

    Joined:
    Nov 8, 2007
    #6
    You can avoid restarting by opening Terminal and typing "killall Dock" that usually fixes the odd icon problem. :)
     
  7. mbj macrumors newbie

    Joined:
    Dec 16, 2010
    Location:
    Tennessee, USA
    #7
    Cannot delete/reinstall Skype

    :confused:
    Found this thread while trying (for the 3rd day) to get Skype right. Yesterday I unmounted the Skype "drive" to re-download and reinstall. This morning it reappered! So I tried reinstalling. I get this message: Tke item 'Skype could not be moved because 'Applications' cannot be modified." I authenticated. Nothing. I repaired permissions. No go. The wierd thing is that Skype IS on the computer--under Services! This is my first effort at installing a program on a MBP. Please tell me how to get this done right. (I already read and tried to use the guide.)
     

Share This Page