MBP Not Booting Up (PLEASE HELP MAJOR PROBLEM)

Discussion in 'MacBook Pro' started by Lightey, Feb 16, 2012.

  1. Lightey, Feb 16, 2012
    Last edited: Feb 16, 2012

    Lightey macrumors regular

    Joined:
    Jul 10, 2010
    #1
    I have a Mid-2010 13" MacBook Pro. Today, I updated it to OS 10.7.3 (from 10.7.2) through System Update. After the update, I have not been able to get into my computer at all. It will bong, go to the Apple logo, and then the spinning gear will spin forever. It's been doing it for two hours now, and I have tried turning it on and off and everything to no avail. I even let the battery run out, and still noting. I tried reinstalling Lion, but it says that it's verifying with Apple and then it gets stuck there. I have not been able to figure this out, and it's extremely frustrating. Any help here?
     
  2. barjammar macrumors newbie

    barjammar

    Joined:
    Jun 13, 2011
    Location:
    Perth, Australia
    #2
    Macbook Pro will not boot

    I have the same problem this morning. I may have acceeded to let it install an update last night.
    I booted with CMND-V and saw a boot log screen which became stuck at a message like "system bootstrapper has crashed: Trace/BPT trap:5".
    Then I rebooted with CMND-P-R holding the keys down for one minute untill I saw the normal metallic/mesh boot screen with several options one of which was "Disk Utility". I ran that and came to a windo with a left side panel which had "Macintosh HD" above the divider and "disk1 Mac OS X Base System" below the divider line.
    No problems were forund with the Macintosh HD. I then did a repair of the next level up "750 GB Toshiba MK...." which is the root of that disk I guess.
    Then I chose restart. Still not better. I expect I will try the Lion restore next, but my connection here is too slow - need to return home. :mad:
     
  3. K Flavor macrumors newbie

    Joined:
    Mar 31, 2012
    #3
    Macbook Pro will not boot

    I had a similar problem. I have a Macbook Pro with OS 10.7.3. i went on vacation and left it at home. When i got back, it wouldn't boot up. It would chime and go to the apple logo and then just have the spinning wheel. I couldn't boot in safe mode and when i booted with cmd-V i got the same "system bootstrapper has crashed" error message. I booted with cmd-r and did the download and reinstall Lion option. Now im feeling like this was a bad choice. although the computer works now, I probably lost all of the data. Does anyone know if theres a way to recover it? Would booting in cmd-T and using firewire with another mac work or is everything lost.

    I have a time capsule but it hasnt been backing up since december, so thats the latest i can restore to.
     

Share This Page