MBP not booting

Discussion in 'MacBook Pro' started by brianecclpark, Oct 17, 2012.

  1. brianecclpark macrumors newbie

    Joined:
    Oct 15, 2011
    #1
    MBP 13" Core 2 Duo
    A1278
    Mountain Lion / Snow Leopard

    My MBP is not booting properly as of this morning. When I press the power button, the LED light turns on (just like it normally does) but I hear the hard drive click (the same sound when it turns off) and this cycle repeats. The screen is always black and I never hear the start up chime. I also don't hear any beeps (like the beep you get when you need to change your RAM).

    When I plug it in to a power adapter, the computer resets before boot, but instead of entering an endless cycle, it only reboots once. The second time, the LED light turns on and the computer's display never turns on, I never hear a startup chime, etc.

    When I press the button on the side, the LED shows that the battery is almost fully charged.

    When I plug in the power adapter, the amber light turns on, showing that the MagSafe is working properly.

    I've tried to reset both the PRAM and the SMC, but I'm afraid it isn't working. It doesn't seem like the computer is booting, so I'm afraid that I'm not successfully able to reset either of these.

    Does anyone know what happened? I suspect it's something to do with the battery:

    I'm currently in Florence. I am using a power converter to connect my charger to the wall. The other day, I was undoing a knot in the power adapter so that it would have a further reach. I unplugged the charger from the power adapter, and undid the knot. I forgot that the MagSafe was still plugged into my computer, so when I plugged the charger back into the adapter, it sparked a little bit. The computer worked properly and everything seemed fine. This was around 1:00 AM.

    Then around 4 AM, I turned on my computer again. It was working properly, but I noticed that in the menu bar, the battery indicator had this icon:

    http://i34.tinypic.com/20g1ug1.png

    The message was a little different. It said something like, 'No battery available: using power adapter.' Of course, I found it strange because I was using the battery. This is the mid 2010 model that does not have the removable battery. I took a screenshot of this on my computer and shut it down and went back to sleep.

    Now this morning, I am having this boot issue. I hope someone here has some idea of what's wrong with it and how to fix it. I'm in Europe (and I usually live in the States) so I would prefer a home fix instead of taking it into a shop.
     
  2. Binomio macrumors member

    Joined:
    Apr 20, 2012
    #2
    A solid Sleep LED upon boot usually indicates a problem with the hardware. It could be the memory, Airport card cable or the Logic board.
    I would recommend you remove one DIMM at a time and test.
     

Share This Page