MBP not reading SD card after upgrading to ML

lobeyonekenobi

macrumors regular
Original poster
Mar 18, 2010
232
298
Melbourne, Australia
I have a problem as in my MBP isn't recognising my Galaxy S2, the sd card or last night even a DVD my daughter wanted to watch.

It started when I upgraded to ML from Lion, now I can't put any music or movies on my S2 whuch is hyper frustrating:mad:.

I know it must be ML as my iMac which is still running Lion still reads both my sd card and DVDs, still has anyone experienced this also and if so what can be done, if anything.

Thanks in advance
 

Podifer

macrumors newbie
Jun 17, 2012
19
0
Afraid I can't help to directly solve your problem, but I can say that I recently updated my 2012 MBP to ML and have no problems with reading DVDs or SD cards. Can't be a widespread issue or the forum would be full of it.

Edit: have you tried other cards & DVDs to confirm the problem isn't linked to just those two products?
 

SpyderBite

macrumors 65816
Oct 4, 2011
1,262
8
Xanadu
Did you try running a verify permissions on your ml partition? Only thing I can think of is that some permissions carried over incorrectly or don't function then same way on ml.

Otherwise I haven't heard of anybody else having the same issue.
 

lobeyonekenobi

macrumors regular
Original poster
Mar 18, 2010
232
298
Melbourne, Australia
I have tried verifying the sd card, it then comes up with an error that it needs to be repaired, I go to repair it but it won't repair it.

I'll give it another try when I get home with the permissions SpiderByte as that makes sense that something didn't get copied over properly.

Podifer, it isn't the SD card or DVD as they both work fine on my iMac running Lion, unfortunately most of my music is on my MBP so I have to keep trying until I can pinpoint what it is, thanks for your suggestions guys.