MBP not starting

Discussion in 'MacBook Pro' started by Matei273, Nov 2, 2015.

  1. Matei273 macrumors newbie

    Joined:
    Nov 2, 2015
    #1
    Hello all,

    Today one of my partitions failed to mount so I deleted it from terminal (it gave me errors in disk utility). After this I tried resizing the startup drive to the full capacity and it failed. It told me that the disk needed repair. I opened disk utility and it told me to boot in recovery mode. I tried going into recovery mode and do a disk repair but it yet again failed. after clicking restart in recovery, the startup screen showed a gray loading bar. When the bar got to about 1/2, the screen went black and the computer stopped working. I tried powering it on again and it is the same. I have FileVault enabled and the computer is running OS X 10.9.5. What can I do?

    PS: I tried using internet recovery but it gave me error -501 0F

    Thanks

    MacBook Pro, OS X Mavericks (10.9.5)
     
  2. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #2
    Try completely turning off your wifi security and leaving it open with no password temporarily then retry Internet Recovery.

    Kinda sounds like you have a failed drive there though. :(
     

Share This Page