MBP off to depot

Discussion in 'MacBook Pro' started by Emulsion, Mar 2, 2008.

  1. Emulsion macrumors 6502

    Joined:
    Oct 27, 2007
    #1
    So it's gone... I took my MacBook Pro into to the genies bar and because of a few issues.

    1. My main problem was that I kept having random shutdowns ]. It wasn't a power problem because it would happen when the power adapter was and was not attached. And it wasn't an overheating problem because it would happen when I was working hard and was not.

    2. I didn't think this was an issue because I thought it was my wireless router that was messed up but, my signal kept going in and out, and was generally always going hay-wire. But when I was at the apple store for issue #1, the genies noticed it.

    So the suspected problems are that either my logic board is wack (I have no clue what a logic board is) or that some wire(s) is(are) coming undone and loose.

    So it should be back by the end of the week (yeah, right....) But its killing me not having my Mac.

    I'm not saying I'm hoping they can't fix it and give me a new one, but that wouldn't be all too bad.

    Luckily my mom has a MacBook, even though she gets mad every-time i use it.

    Don't be afraid to go to the genies bar, I was, but hopefully it will work out well for me.
     
  2. loafer macrumors newbie

    Joined:
    Oct 3, 2007
    #2
    I am having random shutdowns too with your exact description.

    Please keep us updated with what they find out.

    I am also noticing that the battery indicator is flashing "not charging" while the magsafe light is flashing green and amber. My battery health has rapidly dwindled from 95% to 65% within the last two weeks as well.
     

Share This Page