MBP Pro NOT booting from OSX CD

Discussion in 'Mac Basics and Help' started by jpd751, Jun 30, 2011.

  1. jpd751 macrumors newbie

    Joined:
    Feb 17, 2010
    #1
    So, I'm no newbie to computers. I'm trying to wipe out my MBP and put a clean version of OSX Leopard on it...

    I'ved tried:

    • 1.
    • Just putting in CD and run from CD, then click restart, then hold OPTION down onboot and it brings up my mac HD then shows the CD as well, so I click CD... walk away for 30 mins... nothing has happened, its frozen on that screen.
      2.
    • Putting in the CD, then shutting mac down, then press POWER button and then press 'C' to load from CD drive, it just brings up a white screen, the screen that shows just before the little gray apple logo is shown.
      3.
    • I also made my 16gb flashdrive into a loadable option and put OSX on it from using Disk Utility to do that, I got the same problem I did when I tried #1, as well as pressing APPLE KEY+OPT+SHIFT+DEL on load... that gave me the same error that I got with the #2.

      Anyone?!? Is there someway to start the install while running the current version of mac and not having to restart? I dont get why this isn't working. It is recognizing both CD drives / flash drives... but as soon as one option is selected, its like it just seems to freeze up.

     
  2. Jagardn macrumors 6502a

    Joined:
    Apr 18, 2011
    #2
    Try removing any USB devices if you have them plugged in, instead of "C", hold the "option" key. It should give you the options of all bootable media.
     
  3. jpd751 thread starter macrumors newbie

    Joined:
    Feb 17, 2010
    #3
    Jagardn, did you not see #1 above as one of the options I tried?
     
  4. jbrenn macrumors 6502a

    Joined:
    Aug 27, 2008
    #4
    Is the osx disk the one that came with the computer? The grey ones are model specific. Or if the computer was built after the osx you have was released it wont work. example The computer came with 10.6.5 and your disk is 10.6.3
     
  5. jpd751 thread starter macrumors newbie

    Joined:
    Feb 17, 2010
    #5
    The OSX is the install disc that DID come with my mac.

    If its a software version problem, how do you get around that?
     

Share This Page