MBP Problem

Discussion in 'MacBook Pro' started by zirkle2007, Feb 20, 2008.

  1. zirkle2007 macrumors 6502

    zirkle2007

    Joined:
    Sep 25, 2007
    Location:
    Indiana, USA
    #1
    So, let me start by saying I love my MacBook Pro and would recommend it to everyone! I've had little trouble with it and when I have, I've been able to find an easy solution. This one has me stumped though. I don't even know what to search for!

    So here it is,

    [​IMG]

    What happens is that most of the time when I have an external monitor plugged in and power up or reboot, I get this. Sometimes its even worse but I haven't had my camera when its happened. I'll post it if it does.

    Anyways, I know the obvious fix is to just start up with the monitor unhooked, which is fine, but I just wanted to see if anyone else has any experience with this or if I'm alone.
     
  2. TEG macrumors 604

    TEG

    Joined:
    Jan 21, 2002
    Location:
    Langley, Washington
    #2
    Sounds like maybe a driver problem, a preference problem, a permissions problem, or an actual hardware problem. I'd contact Apple Care, they may have more info.

    TEG
     
  3. andrewdale macrumors 6502a

    Joined:
    Jan 28, 2008
    Location:
    Memphis, TN
    #3
    Are there any OTHER options? ;)
     
  4. zirkle2007 thread starter macrumors 6502

    zirkle2007

    Joined:
    Sep 25, 2007
    Location:
    Indiana, USA
    #4
    I'm running a permission check on my hard drive right now. Thanks for the ideas. I'll let you know what happens.
     
  5. zirkle2007 thread starter macrumors 6502

    zirkle2007

    Joined:
    Sep 25, 2007
    Location:
    Indiana, USA
    #5
    Well, it just finished. The only things listed were some differing permissions to do with iChat. I don't think iChat would be causing it...

    I'm hoping its not a hardware problem. Could it have something to do with the recent graphics update?
     

Share This Page