MBP + projector via VGA = touchpad no worky

Discussion in 'MacBook Pro' started by mrdctaylor, Nov 19, 2009.

  1. mrdctaylor macrumors member

    mrdctaylor

    Joined:
    Jul 14, 2009
    #1
    Guys,

    My wife teaches 2nd grade and has a projector in her room. She wanted to be able to show PowerPoints and other media so I got a VGA adapter and helped her set up her 13" MacBook Pro. It works great. HOWEVER, as soon as we plug the projector in and the MBP screen resolution adjusts (to 1024x768 I believe), the touchpad quits working. If you touch it the mouse jumps around erratically. It is unusable. As soon as I unplug the projector it works fine again. Also, plugging in a USB mouse works fine as well. It is just the touchpad that does not work.

    I've googled around and come up with nothing. Has anyone else noticed or heard of this?
     
  2. zerodega macrumors newbie

    Joined:
    Nov 20, 2009
    #2
    love the thread title

    One of my clients is having the same issue.

    MacBook Pro 15" OS X 10.6 w/button-less touchpad.
    Connecting to Epson projector via Mini-DVI to VGA adapter + VGA Cable.

    We have access to 5 different projectors, 2 of which are the same exact model. She described this problem to me and when we tested with all of the different projectors I was unable to reproduce the issue, however we had not tested one of the projectors since it was a duplicate model and the other one worked fine.

    A few days later the problem is back and this time we isolated the projector that caused the problem and marked it. Strange though that only one of the five projectors caused the mouse to stop functioning.

    Since we had two of the same projector, and one worked fine but the other caused the mouse issue, I was able to observe the MacBook Pro assigning a driver to the projectors and it did use the same driver for both Projectors.

    Any suggestions on this would be helpful.

    thanks
     
  3. mrdctaylor thread starter macrumors member

    mrdctaylor

    Joined:
    Jul 14, 2009
    #3
    Hmm. Unfortunately I only have the one projector to test with. We are still on Leopard. I was planning to upgrade to Snow Leopard over the Christmas break--too bad that doesn't fix it. I was hoping it might.
     
  4. hlandez macrumors newbie

    Joined:
    Jan 25, 2011
    #4
    Same here

    I am having this problem with several computers at my school. Using an external mouse seems to help, but that is not how it is supposed to function. We have tried zapping the PRAM and resetting the SMC to no avail.
     

Share This Page