MBP Rejects Windows MS-Office Disk

Discussion in 'MacBook Pro' started by PmattF, Nov 19, 2007.

  1. PmattF macrumors member

    Joined:
    Dec 28, 2006
    #1
    I installed Leopard, Bootcamp, Windows XP, and VMWare Fusion on a co-worker's Macbook Pro, and then tried to install Windows MS Office Professional 2003 on it. When I insert disk 1 of the set, the disk spins and spins, and then eventually gets spit back out. This happens in Windows running in both Fusion and Boot Camp, and also in MacOS, without Windows running at all.

    The same disk launches the Office installer just fine on a real PC, and in my own Macbook Pro with identical configuration, it also launches the installer (though after a suspiciously long delay). Other disks work fine on her machine, including disk 2 of MS Office.

    Any ideas? I have tried cleaning the disk. That is about all I can think of.
     
  2. Marky_Mark macrumors 6502a

    Marky_Mark

    Joined:
    Sep 30, 2005
    Location:
    UK
    #2
    Mac optical drives can be very pernickerty. Create a disk image of the installer disk on your MBP, then transfer it to the MB via firewire disk mode, external HDD or file sharing, and run it that way. There's obviously nothing wrong with the disk.

    I get this problem sometimes when trying to rip music CDs on my wife's iBook - I end up ripping them on my MBP and transferring the AACs over...
     
  3. PmattF thread starter macrumors member

    Joined:
    Dec 28, 2006
    #3
    Would that work? I had assumed that the MS-Office disk is copy protected.

    I can just make a dmg of it though? Thanks, I will try.
     

Share This Page