MBP retina 13 blue horizontal line on screen(yahoomail)

Discussion in 'MacBook Pro' started by lanno85, Mar 11, 2013.

  1. lanno85 macrumors newbie

    Joined:
    Mar 11, 2013
    #1
    hi! i'm a newbie. hope i'm welcome here. former windows user. now a proud owner of mbp retina 13. very nice display. but recently i noticed that whenever i open my yahoo mail in chrome and if i scroll up and down there is this blue horizontal lines appearing on the screen. i will attach the screenshot so you will know what i mean. anyway i noticed that the line doesn't show on other websites only in yahoomail and even when i'm browsing on safari webkit with same yahoo mail opened. plus if i zoom-in/out(+/-1) the page, the lines disappear and doesn't show up anymore. i think it only shows on certain zoom percentage at least for now. i still have time to return this and exchange for a new one. i'm just worried what is causing this, that it may get worse. but if this is just a bug or minor issue i think i can deal with it. anyone here experienced the same issue as mine? thanks in advance.

    [​IMG]
     
  2. lanno85 thread starter macrumors newbie

    Joined:
    Mar 11, 2013
    #2
    anyone please? is this a common issue with mac computers? should i be worried? should i return and get a new one?
     
  3. alphaod macrumors Core

    alphaod

    Joined:
    Feb 9, 2008
    Location:
    NYC
    #3
    I think that's normal. I have that issue with Gmail as well. Not blue lines, but other artifacts. I imagine Apple will release a sort of fix for it.
     
  4. lanno85 thread starter macrumors newbie

    Joined:
    Mar 11, 2013
    #4
    ok sir thanks much. i really hope it is just a minor issue. i never wanted to return this cause after reading a lot about image retention on rmbp i think i'm lucky enough not to experience such only the scrolling lag but webkit fixed it. i just hope they can fix scroll lag in chrome.

    btw, do you know how to fix yahoo mail in safari? i mean when i use safari(webkit or not) for yahoomail and if i compose an email my contacts doesn't automatically appear when i enter the recipients address. i can't figure it out why. which is also one of the reasons why i still prefer using chrome.thanks!
     

Share This Page