MBP screen dimming after 20-30 seconds.

Discussion in 'MacBook Pro' started by wgr73, Sep 18, 2008.

  1. wgr73 macrumors 6502a

    wgr73

    Joined:
    Oct 31, 2005
    Location:
    New Mexico
    #1
    Is there a way to stop this from happening? It gets really annoying when I have to move the mouse or trackpad to "wake" it from the dim. I looked in the options and cant figure out which one changes it. Thanks guys! ;)
     
  2. TEG macrumors 604

    TEG

    Joined:
    Jan 21, 2002
    Location:
    Langley, Washington
    #2
    It is in Energy Saver. Just deselect the option to dim screen before sleeping.

    TEG
     
  3. ergdegdeg Moderator emeritus

    ergdegdeg

    Joined:
    Oct 13, 2007
    #3
    System Prefs >> Energy Saver >> Options >> Automatically reduce...
     
  4. sameon macrumors newbie

    Joined:
    Aug 7, 2008
    Location:
    London
  5. wgr73 thread starter macrumors 6502a

    wgr73

    Joined:
    Oct 31, 2005
    Location:
    New Mexico
  6. newbie jnr macrumors member

    Joined:
    Mar 10, 2008
    #6
    +1
     

Share This Page