MBP screen "stage lights"

Discussion in 'MacBook Pro' started by gameface, Sep 11, 2010.

  1. gameface macrumors 6502

    Joined:
    Sep 11, 2010
    Location:
    Boston, MA
    #1
    Just woke my MBP up from sleep and it was a little cranky. Closed the lid, let it go to sleep and opened it again and all is good now. Weird.

    [​IMG]
     

    Attached Files:

  2. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
    #2
    So it went away?

    Might indicate a bigger problem ... I'd call Apple.
     
  3. creative78 macrumors regular

    creative78

    Joined:
    Nov 8, 2007
    #3
    So this effect went away after re-sleeping the computer? That is weird looking for sure!
     
  4. gameface thread starter macrumors 6502

    Joined:
    Sep 11, 2010
    Location:
    Boston, MA
    #4
    Yup, I'm typing on it now and no problems. Bringing it down apple tomorrow as I have apple care and I have the dreaded GeForce 8600M GT.

    I was just about to hit send on this and the superdrive just made the sound it makes while ejecting a disk but there is no disk in there. uh oh...
     
  5. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
    #5
    It's crying for help ... ;)

    Yeah, definitely get it looked at, and make sure everything is backed up - soon.
     
  6. AnonMac50 macrumors 65816

    Joined:
    Mar 24, 2010
    #6
    BTW, what OS are you running? I used to have that as well.

    http://support.apple.com/kb/TS1258 I had that a few days after I got my computer (also with an 8600M GT). The site says to update to 10.5.3 (I'm sure I had that when I was on 10.5.3 as I installed the update the day after I got my MBP), so that's probably not the same problem.

    EDIT: Apple's site says if the issue remains, turn off the display (CMD-Shift-Eject) and then wake it. Personally I've only had it twice, both on 10.5.3.

    EDIT 2: OK, I just noticed, your running Snow Leopard (notice the date in the menu bar?) so ignore my "what OS are you running" question. So simply, CMD-Shift-Eject, then wake the display.
     

Share This Page