MBP slow to see network

Discussion in 'macOS' started by smartalic34, Jul 9, 2008.

  1. smartalic34 macrumors 6502a

    smartalic34

    Joined:
    May 16, 2006
    Location:
    USA
    #1
    I've noticed a problem recently when I wake my MBP from sleep: it usually takes upwards of 30 seconds to see and connect to my wireless network.

    when I used to pop open the lid, it would instantly connect and I'd be all set to browse the internet. I'm not sure, but updating to 10.5.3 a while back might have started it... I did a combo updater a second time to try to fix the problem, but to no avail. Once it connects, it doesn't drop the connection, but it takes awhile to first see black on the wireless status icon in the menubar.

    I've tried resetting the computer.

    Any ideas? Advice would be appreciated greatly
     
  2. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #2
    Have you updated to 10.5.4?

    Also, try turning AirPort off then back on. This has fixed all kinds of wireless network issues for me.
     
  3. smartalic34 thread starter macrumors 6502a

    smartalic34

    Joined:
    May 16, 2006
    Location:
    USA
    #3
    yes, I have updated to 10.5.4 (haha sorry outdated sig). I did try turning Airport off and on, to no avail. Any other suggestions? thanks for the timely response
     
  4. smartalic34 thread starter macrumors 6502a

    smartalic34

    Joined:
    May 16, 2006
    Location:
    USA
    #4
    bump... any suggestions? I know this is an obscure question, and it is a bit odd... but why would it take so long to see the wireless network when it's been instantaneous in the past?

    here is Console when I wake my MBP

    04B412719667 is the name of the network
     

    Attached Files:

  5. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #5
    Interesting. Is your network perhaps using a channel that it wasn't before? (This would be caused by changing the settings on the wireless access point.) Also, have you, by any chance, changed some other wireless setting recently? If you did, that might be the cause.
     

Share This Page