MBP slow web load and inability to find certain servers

Discussion in 'macOS' started by sollewit, Sep 26, 2008.

  1. sollewit macrumors newbie

    Joined:
    Sep 26, 2008
    #1
    over the weekend our wireless router needed resetting-nothing I haven't had to do before. But ever since, my MBP (running 10.5.5) takes a long pause before loading pages. My old iBook (running 10.4) has no such problems. This is the case whether I'm using the aircard or connected via ethernet cable.

    When i tried accessing my website and the control panel for the
    website (on the same server i imagine) and MBP never finds the server,
    regardless of browser. Again my ibook has no such problem,
    even though it's going through the same router and ip.

    The tech at the website host said: As you are able to access the site
    via the same public Ip from another machine, the issue is definitely
    due to some network issues in your local machine. Please try disabling
    the firewall of your machine.

    I've poured through the preferences panels for security and sharing
    and can find nothing blocked or set weird. I've accessed my site from
    this mac on this router before so I'm clueless why that server (and so
    far only that server) is inaccessible.

    Also tried accessing web through different wireless signal miles from home and could never access anything, regardless of which signals I tried.

    Any clues?
     
  2. Amdahl macrumors 65816

    Joined:
    Jul 28, 2004
    #2
    Perhaps a new DNS server was loaded via the DHCP when your router was reset. Try setting your DNS manually to the OpenDNS servers 208.67.222.222
    208.67.220.220
     
  3. sollewit thread starter macrumors newbie

    Joined:
    Sep 26, 2008
    #3
    Thant seems to have done it. Everything is loading normally and access to my site is working.

    Thanks
     

Share This Page