MBP Strange Wireless

Discussion in 'MacBook Pro' started by Wingnut330, Mar 1, 2009.

  1. Wingnut330 macrumors 6502a

    Joined:
    Jan 16, 2008
    Location:
    Central Ohio - USA
    #1
    Hello all,

    I have recently started having issues with the wireless connectivity of my MBP and I'm curious what you folks think...

    A couple of months ago I noticed that my wireless connection would drop to one or 2 bars on my couch in my great room - about 25 feet away form my Time Capsule. Even though I had been using the MBP in this room for a year or so, I thought maybe there was some kind of new interference. So, I bought a Airport Base Station and plugged it into a wall in my great room - about 8 feet from where I am right now. As I type this my range goes from 2 bars to full bars and is now at 3 bars. I can't figure out why it is happening. Wait, back to full bars now.

    Anyway, another oddity is that when my machine does a Time Machine backup to the Time Capsule over my wireless network my reception (regardless of where I am in the house) drops to 2 bars for the duration of my backup.

    Any ideas?
     
  2. drewsof07 macrumors 68000

    drewsof07

    Joined:
    Oct 30, 2006
    Location:
    Ohio
    #2
    My early 08 did the same thing, Apple had to replace the wifi/bluetooth board and it was fixed.
     
  3. shipwrecked macrumors member

    Joined:
    Mar 1, 2009
    Location:
    San Francisco, CA
    #3
    My unibody MacBook Pro was getting really spotty wireless the first few days I had it. Played around with my base station configs, changed the multicast rate to 5.5Mbps and Wireless Security to WPA2 personal and it seemed to speed things up quite a bit.

    Though, if you do have a hardware problem, my suggestion won't help...but just incase it isn't, the changes did help.
     
  4. Wingnut330 thread starter macrumors 6502a

    Joined:
    Jan 16, 2008
    Location:
    Central Ohio - USA
    #4
    Was it something they could do in the Apple Store or was it sent away?
     
  5. drewsof07 macrumors 68000

    drewsof07

    Joined:
    Oct 30, 2006
    Location:
    Ohio
    #5
    It was sent away, but I live 2hr from the store. I just called Applecare. I tried the wireless with the computer sitting 2ft from the router with 3/2 bars it constantly changed connection and sometimes dropped entirely. If you do a little digging on google you'll find the MacBook Pro has been plagued with wireless issues since it's inception in 2006.
     
  6. Wingnut330 thread starter macrumors 6502a

    Joined:
    Jan 16, 2008
    Location:
    Central Ohio - USA
    #6
    Yea - I noticed that when I looked a bit. I was hoping for a quick solution, but based on what you are saying that doesn't sound possible. I'm gonna setup an appointment with the Genius Bar and see what happens.

    I really don't want to ship it away and lose it for a week or so.
     
  7. drewsof07 macrumors 68000

    drewsof07

    Joined:
    Oct 30, 2006
    Location:
    Ohio
    #7
    Yeah, there are a couple geniuses at Easton who are very "by the book" and won't accept a repair unless it's obviously not working and won't just trust your word. Hopefully that won't happen ;) There is one though, I don't remember his name but he looks hispanic, who's always very helpful with trusting me about intermittent issues, especially after I tell him how far I drove just for this one problem. I'm from Chillicothe/Jackson area if you know where that is, so quite a trek for me.
     
  8. tivoboy macrumors 68030

    Joined:
    May 15, 2005
    #8
    mine too

    but, it has only started happening in the past few days. Since the last SW upgrade and safari 4 beta install.

    What happens to me is, the BARS are full, but the wireless throughput just drops to ZERO for a few seconds, maybe 10 seconds and then comes BACK up. I don't understand the peaks and valleys in the throughput?

    Is there some way one can test this, other than the traditional online "test my speed" tests.

    When I run the speakeasy.net test, I ultimatly get my peak 5.5MB/s, but it ranges from 14kps, to 200kps, to 5000kps, to 125kps, etc.

    What can one do?
     
  9. Wingnut330 thread starter macrumors 6502a

    Joined:
    Jan 16, 2008
    Location:
    Central Ohio - USA
    #9
    I wonder if Safari 4 is just a coincidence. I don't have S4. I wonder if yours just started acting weird at the same time as the upgrade.
     
  10. nippyjun macrumors 65816

    Joined:
    Jul 26, 2007
    #10
    Sometimes i get similar behavior with the peaks and valleys on my unibody 15inch.
     

Share This Page