MBP stuck during boot up

Discussion in 'MacBook Pro' started by cpttoolpants, Aug 25, 2009.

  1. cpttoolpants macrumors newbie

    Joined:
    Aug 25, 2009
    #1
    hey guys

    so ive read through a bunch of posts already about similar things but none of them really seemed to be quite the same as the problem i have. I have a MBP purchased around july-aug. 2006 and as of last night its giving me a problem during boot up. during a normal boot up as you all know there is the gray screen with the apple and spinny lines thing, then it flashes light blue for a second before it goes to the screen where it's loading my settings with the blue bar across the bottom of the window and then i get to my desktop. the problem that started last night is that it gets stuck on the light blue screen. I seem to get different things happening each time too. Sometimes i can see and move my mouse, sometimes i cant. One time i saw the shadow of a menu bar across the top but couldnt get anything to respond there. another time i had the mouse and it was as though there was a window in the middle of the screen that was working at something but i couldnt see it (when i moved my mouse around the screen there was a definite square in which the mouse changed from an arrow to the rainbow pinwheel).

    another time my screen stopped at the blue, i did not get my mouse and then about 2-3 min later my screen turned gray again but nothing after that.

    i have reset the p-ram, tried booting from single user mode (not sure i did that right though) and a few other things but nothing has worked. last thing i did on the computer was burn a couple audio cds from itunes.

    ideas?
     
  2. MKSinSA macrumors regular

    MKSinSA

    Joined:
    Aug 1, 2009
    Location:
    Alamo City, Lone Star State
    #2
    I'd suggest you try a Disk Repair using your installation disc.

    HTH ... Cheers! :cool:
     
  3. TheBritishBloke macrumors 68030

    TheBritishBloke

    Joined:
    Jul 21, 2009
    Location:
    United Kingdom
  4. cpttoolpants thread starter macrumors newbie

    Joined:
    Aug 25, 2009
    #4
    thanks for the responses guys. my friend instructed me to reset the NVRAM and that worked. so i guess never mind haha.
     

Share This Page