MBP takes forever to find wifi networks

Discussion in 'MacBook Pro' started by Learjet035, Jun 1, 2007.

  1. Learjet035 macrumors 6502

    Joined:
    Feb 24, 2005
    Location:
    S. Floriduh
    #1
    Ever since the last update 10.4.9 my MBP won't recognize a new hotspot.
    I used to be able to open her up at a hotel or starbucks and bam it's there. Now it takes literally like 4-5 min to find it, then it seems to work fine.

    I tried to reset my library/prefs but that didn't seem to fix anything.
    Anyone else have this issue, or have a solution? Thanks
     
  2. v-ault macrumors regular

    Joined:
    Dec 20, 2006
    #2
    That's weird; I don't have that problem at all. I think you should contact apple.
     
  3. M@lew macrumors 68000

    M@lew

    Joined:
    Nov 18, 2006
    Location:
    Melbourne, Australia
    #3
    Download iStumbler and see you can see any networks with that. Maybe it's just the inbuilt airport browser that's playing up.
     
  4. TimJim macrumors 6502a

    Joined:
    May 15, 2007
    #4
    i dont think its a software problem but that of hardware. my MCP 10.4.9 gets hotspots instnatly, check with apple.
     
  5. SMM macrumors 65816

    SMM

    Joined:
    Sep 22, 2006
    Location:
    Tiger Mountain - WA State
    #5
    I have never had an issue. If I was experiencing your problems, I think I would completely blow-away all of the configurations, set everything back to vanilla default, and rebuild your stacks. It does not take much work and removes a lot of guessing. Do you have both wired, and wireless settings?
     
  6. Learjet035 thread starter macrumors 6502

    Joined:
    Feb 24, 2005
    Location:
    S. Floriduh
    #6
    I only plug into a wired connection when that's all a hotel has to offer. I don't remember ever changing any settings on my wireless card.

    It has been acting up ever since m upgrading to "N" but works totally fine at home. Strange.
     

Share This Page