MBP Takes very long time to boot due to disk activity, help!

Discussion in 'MacBook Pro' started by Radioman, Jun 14, 2008.

  1. Radioman macrumors regular

    Joined:
    Oct 3, 2006
    Location:
    UK
    #1
    I have a weird problem with my 15" 2.33Gig Core 2 Duo (Merom) MBP.

    When I reboot it takes up to 15 minutes to stabilise. There is huge amounts of disk activity that makes the computer unresponsive and virtually unusable during this time.

    There are no applications that open at startup.

    I have noticed that copying between USB2 to Firewire 800 external disks is about 5 times faster than from the internal (160GB 5400RPM Hitachi HTS541616J9SA00) drive.

    I have nuked and paved the machine but no difference (though I did import old preferences).

    Looking for some help from a grown up!
     
  2. merl1n macrumors 65816

    merl1n

    Joined:
    Mar 30, 2008
    Location:
    New Jersey, USA
    #2
    After you boot, open Activity Monitor, All Processes, and see what is eating up your cpu.
     
  3. Radioman thread starter macrumors regular

    Joined:
    Oct 3, 2006
    Location:
    UK
    #3
    'file sync agent' and 'kernel task' are at the top of the list, but with fairly low CPU levels (<50%). It's the disk activity that seems to be causing the bother.
     
  4. merl1n macrumors 65816

    merl1n

    Joined:
    Mar 30, 2008
    Location:
    New Jersey, USA
    #4
    Do you have MS Office installed? If so, launch one of the apps (Entourage, Word, etc), go into preferences and under General, see if you have Sync Services enabled. If yes, try turning them off.

    Then reboot, launch activity monitor and see if your are still having the issue.

    Report back.
     
  5. benfischer macrumors newbie

    Joined:
    Jul 9, 2008
    #5
    I have the same problem. I blame idisk. if I reboot with the wireless turned off, I boot up immediately. I try and try and try but can't seem to get iDisk to quick automatically syncing all the time. Everytime I boot up, if the airport is turned on, it gets hung up syncing.
     

Share This Page