(MBP ver 4) Help with Multitouch

Discussion in 'Mac Basics and Help' started by weddlec, Jul 31, 2008.

  1. weddlec macrumors member

    Joined:
    Jul 31, 2008
    #1
    I am a recent switcher, and this is my first posted mac question. One of the things about Mac that I love is how I can think of something I want to do, search around, and 9/10 times find an answer. I love it. I could not find this one though.

    I love multitouch on my MBP. One thing drives me crazy. I have my desktop icon size set to 52x52. It is the perfect size for me. I keep accideny touching the touchpad with one hand while moving the mouse and it resizes my icons.

    How do I lock the desktop icon size or prevent that one aspect from being effected by multitouch.

    P.S.-I have no desire to turn off multitouch for everything.
     
  2. iToaster macrumors 68000

    iToaster

    Joined:
    May 3, 2007
    Location:
    In front of my MacBook Pro
    #2
    You might want to try turning on "ignore accidental trackpad input" in the keyboard and trackpad section of System Preferences on your MacBook Pro (I'm assuming you used G4 to denoted the fourth generation, but the flaw with that terminology is that people might misunderstand and think your were referring to a PowerBook G4).
     

Share This Page