MBP video issues

Discussion in 'MacBook Pro' started by Nermal, Jan 8, 2008.

  1. Nermal Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
    #1
    Hi everyone

    I have an X1600-based C2D MBP. Recently, while playing WoW, I've periodically had the screen "flash". The screen goes black for a fraction of a second and then everything's back to normal. This can happen any time WoW is running, even if it's in the background (eg. When running in a window with another app active, the whole screen still flashes, not just the WoW window). I've been meaning to ask about this for the last week or so, to see whether anyone else has had the same problem.

    A few minutes ago, I had WoW running in full screen with iTunes playing in the background. Suddenly the entire screen filled with differently-coloured dots. I could still make out the mouse moving, and iTunes continued to play. No keys worked, for example I couldn't pause iTunes from the keyboard. I rebooted (by holding the power button) and everything seems to be back to normal.

    Has anyone else experienced this sort of thing? I'm running Leopard and originally thought the flashes may be just an incompatibility between WoW and Leopard, but now I'm starting to worry that I might have impending hardware failure. Bear in mind that it's summer here so the system could be getting hot. I'll run some temperature meters when I get a moment.

    Any advice?
    Thanks
     
  2. Nermal thread starter Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
    #3
    I expect that all Apple will say is "take it to a repair centre", which will result in me being without a computer for a few days. I'll definitely wait and see whether the problem occurs again before I do anything else, I guess I'm mainly interested in seeing whether anyone else has had similar issues.
     
  3. Nermal thread starter Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
    #4
    Now, 5 days later, it just happened again. I was again playing WoW at the time, and I typed a message to the people I was playing with. They did not receive it, but iTunes continued to play. Hmm…
     

Share This Page