MBP w/ eSATA not playing nice..

Discussion in 'MacBook Pro' started by Octobot, Dec 22, 2007.

  1. Octobot macrumors regular

    Octobot

    Joined:
    Oct 30, 2006
    Location:
    MPx12
    #1
    I've experienced a couple of kernel panics when I have my eSata connected.
    Anyone else have an eSATA connection with their MBP?

    I'm thinking it may be Leopard..

    For the time being I'm using the firewire800 instead.
     
  2. SpaceJello macrumors 6502

    Joined:
    Dec 2, 2006
    #2
    What kind of esata connection and drive do you have? I am currently using one from owc and have never experienced any panics. But I am on tiger as well.

    Could it be a driver issue or something for your esata pci card?
     
  3. Octobot thread starter macrumors regular

    Octobot

    Joined:
    Oct 30, 2006
    Location:
    MPx12
    #3
    I'm using a 500GB Lacie d2 Quadra.. and Leopard.
    I'm going to see if I can find some newer drivers..
     
  4. SpaceJello macrumors 6502

    Joined:
    Dec 2, 2006
    #4
    have u tried plugging the lacie drive on another mac computer through esata to see its not the drive's problem or other hardware problems?

    good luck
     
  5. Consultant macrumors G5

    Consultant

    Joined:
    Jun 27, 2007
    #5
    You should get about the same speed via Firew800.

    It could be your eSata card? Did you try in 10.4?
     
  6. Octobot thread starter macrumors regular

    Octobot

    Joined:
    Oct 30, 2006
    Location:
    MPx12
    #6
    No haven't tried either.. though will do. Thanks for the feedback.
     

Share This Page